WordPress.org

Ready to get started?Download WordPress

Forums

plugin help - watermark - read error? (4 posts)

  1. alidaher123
    Member
    Posted 6 years ago #

    Issue, hi I installed the watermarks plugin to automatically watermark, but I am getting this error:

    Warning: exif_imagetype() [function.exif-imagetype]: Read error! in /home/hollywo/public_html/blog/wp-content/plugins/watermark/wm_dir.php on line 39

    I have not modified the plugin-whatsoever and have downloaded it directly from the website

    http://www.wp-watermark.com/

    Please advise

  2. Roger Theriault
    Member
    Posted 6 years ago #

    You'll need to tell us specifically when you are getting the error... and maybe when you don't get the error if it's only some of the time. Otherwise it's hard to help.

    Did you give it a new image it couldn't understand? Or an invalid reference - the image isn't where it should be?

    It seems to be complaining about a bitter taste from swallowing an incompatible image file (although the plugin should have done some error checking and provided a better warning).

    Does it happen with every image? Or just one?

  3. alidaher123
    Member
    Posted 6 years ago #

    thnx.
    When I click on "Watermark-Dir" the error comes up above.
    I haven't modified anything so the orignial watermark file is a .png. I haven't given it anything. I just installed the plug-in and that happened.

  4. Roger Theriault
    Member
    Posted 6 years ago #

    Did you try contacting the plugin author? Or post in one of his support forums on that website? It looks like it's the plugin's code that is having problems. You're probably more likely to get help from him on his own site.

Topic Closed

This topic has been closed to new replies.

About this Topic