WordPress.org

Ready to get started?Download WordPress

Forums

Health Check
[resolved] Plugin Needs Upgrade? (4 posts)

  1. @mercime
    Volunteer Moderator
    Posted 2 years ago #

    Per http://wordpress.org/news/2011/05/wordpress-3-2-beta-1/ has "WordPress has new minimum system requirements:
    PHP 5.2.4 and MySQL 5.0."

    Just checked a test install and it passed Health Check version 0.2- "Excellent: Your server is running PHP version 5.2.17 and MySQL version 5.0.41 which will be great for WordPress 3.2 onward."

    Thanks.

    http://wordpress.org/extend/plugins/health-check/

  2. greg.smith0
    Member
    Posted 2 years ago #

    I had a similar problem. Correctly reports what version I have but gets the message wrong by telling me this is fine for wp 3.2 when I am only running PHP 5.1.3

  3. Peter Westwood
    WordPress Lead Developer
    Plugin Author

    Posted 2 years ago #

    @mercime: PHP version 5.2.17 is greater than PHP 5.2.4 - it is a decimal version numbering system: Major Version 5, Minor Version 2, Release X.

  4. Peter Westwood
    WordPress Lead Developer
    Plugin Author

    Posted 2 years ago #

    @greg.smith0 please can you paste the full output from the plugin cheers.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic