WordPress.org

Ready to get started?Download WordPress

Forums

Header Image Slider
Huge white space after header image, also problem in dashboard... (12 posts)

  1. klasg
    Member
    Posted 2 years ago #

    Hi!

    Running Twenty Eleven, and I get a huge white space after the
    header image....

    Also having problem in the dashboard, when saving changes after
    having selected slider, the top part turns white and there is
    the red X indicating missing image....

    Rgds
    Klas

    http://wordpress.org/extend/plugins/header-image-slider/

  2. shazdeh
    Member
    Plugin Author

    Posted 2 years ago #

    The dashboard problem is fixed in next version, coming tomorrow.
    For the white-space, could you provide a link to your website or a screenshot?

  3. klasg
    Member
    Posted 2 years ago #

    Thanks!
    My website is
    http://www.benchrest.se

  4. shazdeh
    Member
    Plugin Author

    Posted 2 years ago #

    The #main div has 1.625em padding on the top. You have to edit the style.css file to fix this.

  5. klasg
    Member
    Posted 2 years ago #

    Thank you, but how??
    The white space appeared after I installed the plugin.
    I haven't changed anything else.

    Rgds
    Klas

  6. shazdeh
    Member
    Plugin Author

    Posted 2 years ago #

    Could you provide a screenshot of what you get?

  7. klasg
    Member
    Posted 2 years ago #

    Hi!

    It will not fit in one screenshot....it's half a screen white between
    the header image and the menu bar.
    Normally there is no white part at all there.

    Strangely enough, if I click the refresh button in IE, the white
    part appears, but if I click on the site name on top it disappears...

    Rgds
    Klas

  8. shazdeh
    Member
    Plugin Author

    Posted 2 years ago #

    Are you using the auto insert method? Try the boom_header_image() template tag and see if the problem still exists.

  9. klasg
    Member
    Posted 2 years ago #

    Result is the same white space, except that the header image is gone!
    Only a small red X in the top left corner....

  10. shazdeh
    Member
    Plugin Author

    Posted 2 years ago #

    That can't be true. Could you provide the code?

  11. klasg
    Member
    Posted 2 years ago #

    What code...? I simply disabled the auto insertion.
    Can't find more information about the boom_header_image() template tag, if that is what you are referring to?

  12. jvandelaar
    Member
    Posted 2 years ago #

    Edit, never mind fixed my problem! Cheers for the great plugin!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic