WordPress.org

Ready to get started?Download WordPress

Forums

Grunion Contact Form
Short code in place but no form shows when page is viewed (8 posts)

  1. DougJoseph
    Member
    Posted 3 years ago #

    If I disable the plugin, the shortcode in the page gets displayed publicly. If I enable the plugin, the shortcode does not get displayed in the page, but neither does the form. Here is the shortcode:

    [contact-form show_subject="yes"]

    I'm using a lot of other plugins, and if one of them is causing the trouble, I'll just do without the form. :-)

  2. Joseph Scott
    Member
    Plugin Author

    Posted 3 years ago #

    Is this with the latest release of the Grunion plugin?

    If so, can you try the development, you can download the files for it from http://plugins.svn.wordpress.org/grunion-contact-form/trunk/ - I want to know if this has already been fixed before we going tracking down more info.

  3. DougJoseph
    Member
    Posted 3 years ago #

    Dear JS:

    I am using the 2.0 version of the plugin.

    I am happy to try using the development version. I clicked the link and saw several files. Those files all go into the 'new' plugin folder, correct?

  4. Joseph Scott
    Member
    Plugin Author

    Posted 3 years ago #

    Correct, you'll need to download each of those files and put them in a folder under wp-content/plugins/

  5. DougJoseph
    Member
    Posted 3 years ago #

    Well, no luck. I deleted the 2.0 version from the server, and loaded a new folder containing the development files from the trunk. The contact form still does not show on the page.

  6. Joseph Scott
    Member
    Plugin Author

    Posted 3 years ago #

    Have you tried to re-create this issue on a fresh WordPress install with no other plugins installed?

    I've been trying to reproduce this and far the contact form has showed up just fine using that exact same shortcode text.

  7. DougJoseph
    Member
    Posted 3 years ago #

    I am guessing that one of the other plugins we use is causing a conflict. However, several other plugins are too needful for us. We'll just do without the form. Thanks!

  8. alexleonard
    Member
    Posted 3 years ago #

    I was experiencing the same issue so I disabled all my plugins and re-enabled them one at a time - turns out it was Headspace 2 SEO that is causing the issue.

    I'll ping the creator of that plugin and see if he has any ideas why they're conflicting.

    Cheers,
    Alex

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic