WordPress.org

Ready to get started?Download WordPress

Forums

Gravity Forms + Stripe
[Plugin: Gravity Forms Stripe Add-On] Doesn't Work with latest version of GravityForms (6 posts)

  1. Leon Jefferson
    Member
    Posted 2 years ago #

    We upgraded to latest Gravity Forms v1.6.4.5 and Stripe Add-on plugin doesn't work any longer. Trying to revert back to earlier version of Gravity Forms.

    http://wordpress.org/extend/plugins/gravity-forms-stripe/

  2. Leon Jefferson
    Member
    Posted 2 years ago #

  3. Naomi C. Bush
    Member
    Plugin Author

    Posted 2 years ago #

  4. Leon Jefferson
    Member
    Posted 2 years ago #

    Why was this issue marked resolved? This plugin doesn't work with the current version of WordPress and GravityForms.

    The comments in that other thread also refer to reverting to previous versions of GravityForms.

  5. Daniel J. Lewis
    Member
    Posted 1 year ago #

    I'm new to Stripe and this plugin and I was disappointed to see that it isn't working on Gravity Forms 1.6.3.2.1 and WordPress 3.4.1.

  6. 3dperuna
    Member
    Posted 1 year ago #

    It's not resolved. The developer has a version that works, but it's not been released, yet (unless you want to donate to her cause).

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic