WordPress.org

Ready to get started?Download WordPress

Forums

Gravity Forms Salesforce Add-on
Lead Source not working since update (11 posts)

  1. derrickabram
    Member
    Posted 1 year ago #

    Since updating the version of the GF Salesforce add-on my lead source field has gone back to using the form title. I had setup my shortcodes to use title="false" to force it to use my hidden lead source field but this doesn't seem to work now.

    Has the code changed to force it to not use the form name?

    http://wordpress.org/extend/plugins/gravity-forms-salesforce/

  2. draivika
    Member
    Posted 1 year ago #

    I am also not able to get the lead source to show up. I tried using the custom function you describe in the FAQ. Any thing else I should try?

  3. Zack Katz
    Member
    Plugin Author

    Posted 1 year ago #

    I'll take a look, thanks.

    Are you using the "Gravity Forms Salesforce API Add-On" or the "Gravity Forms Salesforce Web to Lead Add-On"?

  4. draivika
    Member
    Posted 1 year ago #

    I'm have both installed, I thought they were both needed.

    The leads are going into salesforce correctly, just not being assigned to a lead source. When I views the source for the form, the lead_source field is not being generated.

  5. Zack Katz
    Member
    Plugin Author

    Posted 1 year ago #

    If you were using the plugin before, you don't need to change anything, and you just need the "Web to Lead Add-On" activated.

    I'll look into the issue with the lead_source field. Thanks for reporting.

  6. baraklevy
    Member
    Posted 1 year ago #

    any fix to this same problem?

  7. Horvath Richard
    Member
    Posted 1 year ago #

    Hi Zack, I just installed your plugin and activated the "Web to Lead" add-on but I don't see the "enable salesforce integration" under the newest version of Gravity Forms.

    I downgraded our Gravity Forms to an earlier version and it's there.

    Will you make adjustments to your plugin to make it work on the newest version of Gravity Forms as well?

  8. Jared Atchison
    Member
    Posted 1 year ago #

    Any plans for this?

    Sounds like there is no compatibility with GF 1.7.x

  9. Horvath Richard
    Member
    Posted 1 year ago #

    It was working for me on GF 1.6.12. but can't make it work on the new version of GF. Will you guys fix it any soon? I asked the GF CS to fix it but they said the plugin developer should fix this.

  10. Anton Timmermans
    Member
    Posted 1 year ago #

    Guys, I have posted a fix for this in the other thread:
    http://wordpress.org/support/topic/enable-salesforce-integration-missing

  11. netigate
    Member
    Posted 1 year ago #

    this is a work around:

    1) create a hidden field with the label name called "Lead Source"
    2) chose as value the exact wording as you have chosen inside of salesforce, e.g. "Inbound website"
    3) choose field "Lead Source" in your settings as the value for lead source

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.