WordPress.org

Ready to get started?Download WordPress

Forums

Gravity Forms Salesforce Add-on
[resolved] Enable Salesforce integration (7 posts)

  1. N2Clic
    Member
    Posted 2 years ago #

    Hi,

    I'm following the guidelines to integrate a form with Salesforce:

    1. Edit the form you would like to integrate (choose from the Edit Forms page).
    2. Click "Form Settings"
    3. Click the "Advanced" tab
    4. Check the box "Enable Salesforce integration"
    5. Save the form

    At the step 4, there is no tick box "Enable Salesforce integration". I'm using Gravity Forms version 1.5.2.1. Do I have to upgrade?

    Cheers!

    http://wordpress.org/extend/plugins/gravity-forms-salesforce/

  2. Zack Katz
    Member
    Plugin Author

    Posted 2 years ago #

    Try using Firefox or Chrome and let me know if it works. If so, IE is not currently supported :-)

  3. N2Clic
    Member
    Posted 2 years ago #

    Thanks for your prompt answer.
    I use both Firefox 6.0 & Chrome 13.0.782.215.

    Please find enclosed a screenshot showing Form Settings : http://img4.hostingpics.net/pics/653450chromevsfirefox.png

    Does your plugin requires Business or Developer Edition of Gravity Forms?

    I'm looking forward to hearing from you soon.

  4. N2Clic
    Member
    Posted 2 years ago #

    Problem Solved. I upgraded to the latest version of Gravity Forms!

    Custom Field support... this is brilliant!

  5. maity.it
    Member
    Posted 2 years ago #

    i am using graviry forms version 1.4.5 and sravity forms salesforce add ons 1.1.1. but after installation. i am not getting the option "Enable Salesforce integration"

    1. Edit the form you would like to integrate (choose from the Edit Forms page).
    2. Click "Form Settings"
    3. Click the "Advanced" tab
    4. Check the box "Enable Salesforce integration"
    5. Save the form
    the gravity forms which i am using having custom field support. i don`t know how to upgrade gravity forms (if upgrade solves the issue).
    and i am not getting salesforce setting page in setting option.

    thanks....

  6. brianfryer
    Member
    Posted 2 years ago #

    I'm having the same issue:

    There is no "Enable Salesforce integration" option available on the forms with the latest version of Gravity Forms.

    Screenshot -> http://d.pr/QAzf

  7. brianfryer
    Member
    Posted 2 years ago #

    Downgrading from v1.6.3 to v1.5.3 fixed this ^.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic