WordPress.org

Ready to get started?Download WordPress

Forums

Gravity Forms - Placeholders add-on
Plugin does not validate HTML (2 posts)

  1. Steven Jones
    Member
    Posted 2 years ago #

    Hi,

    In your gravityforms-placeholders.php, line 22 needs to include

    <script type='text/javascript'>

    So that it validates properly.

    Cheers,
    Steve

    http://wordpress.org/extend/plugins/gravity-forms-placeholders/

  2. Marventus
    Member
    Posted 2 years ago #

    Error Confirmed. Line 22:

    echo "<script>var jquery_placeholder_url = '" . $plugin_url . "/jquery.placeholder-1.0.1.js';</script>";

    Should be changed to:

    echo "<script type='text/javascript'>var jquery_placeholder_url = '" . $plugin_url . "/jquery.placeholder-1.0.1.js';</script>";

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic