WordPress.org

Ready to get started?Download WordPress

Forums

Gravity Forms Mad Mimi Add-on
not adding to list (6 posts)

  1. Brian
    Member
    Posted 2 years ago #

    I seemingly have everything installed and setup correctly. The API connects, I can see my lists & forms in the feed setup. There doesn't appear to be any issues in the setup.
    If I complete the form, everything seems to work properly with the one major exception that the email address is not added to the mailing list. It's not anywhere in madmimi, even in the suppressed list. I tried clearing the plugin and starting over, but I had the same result the second time around. The form is at wallgalleries.com/contact. I don't really even know where to start on troubleshooting this.

    Ideas?

    http://wordpress.org/extend/plugins/gravity-forms-mad-mimi/

  2. Brian
    Member
    Posted 2 years ago #

    Update. I can subscribe to the list if I don't use the Opt-in condition.

  3. Brian
    Member
    Posted 2 years ago #

    Another update. working now. Opt-in condition must be set to "is not" with "No" rather than "is" with "yes."

  4. Zack Katz
    Member
    Plugin Author

    Posted 2 years ago #

    Great, thank you for the update.

  5. KDyer87
    Member
    Posted 2 years ago #

    I have 3 forms on my website currently connected to Madmimi. One of which is working perfectly. The other two unfortunately are not being exported into the Madmimi list. I do not want to use the opt-in option as the fields that I want to export are required fields.

    I contacted Madmimi and they had explained that it could be the size of the form (it is a bit lengthy). But this shouldn't be an issue considering I only want to export 3 fields to Madmimi. I need to come to a solution soon, because I cannot keep importing the list manually. :(

    The form on the website is located here: andynelsonscatering.com/menu.

    Any help would be appreciated!

  6. kateM82
    Member
    Posted 1 year ago #

    I had the same issue, it would sign up for some forms and not others, I got it working be using a "if not" in the opt in, and also by de selecting some of the fields to be copied across. I had about 8, got it down to 4 and it all worked. Hope that helps someone else.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic