WordPress.org

Ready to get started?Download WordPress

Forums

Gravity Forms Directory
[resolved] Fail to "Insert Directory" (7 posts)

  1. gdupreez@gmail.com
    Member
    Posted 2 years ago #

    Hi there - Looking forward to use this plugin. I installed it today, activated it and tried to add a directory to a page. After I clicked on the button and get to the "Add a Gravity Forms Directory" screen, I chose the form and then clicked on the button "Insert Directory" - nothing happens, I'm kept on that screen. When I press the cancel button I am taken out of the screen. It is as if the "Insert Directory" button is not functioning on my WP. What should I do? Thank you, George

    http://wordpress.org/extend/plugins/gravity-forms-addons/

  2. Zack Katz
    Member
    Plugin Author

    Posted 2 years ago #

    Please try again on Chrome or Firefox browsers and let me know if that fixes the issue.

  3. gdupreez@gmail.com
    Member
    Posted 2 years ago #

    Hi Zack

    I tried it today and it worked on Firefox. Lateron I did get the same issue on Firefox, but then I logged out, closed Firefox and started again, and it worked. Thank you.

    I am however having serious trouble to get the "Date" field to display inline with the other fields in a table directory. Seems the "Upload" field display is part of the problem. I really need "Date" to display, so I'm at a point now where I'm not going to display the "Upload" field in directory view. Did you come across this before. I'm using Delicate theme and 3.2.1. Thanks.

  4. Zack Katz
    Member
    Plugin Author

    Posted 2 years ago #

    If you provide a link, I can check it out. Things being "in line" is normally a CSS issue.

  5. gdupreez@gmail.com
    Member
    Posted 2 years ago #

    Hi Zack. If you are willing, it would be of great help.

    http://www.msplus.co.za/cosec-directory/

    l: zack
    p: katz

    Thank you,
    George

  6. Zack Katz
    Member
    Plugin Author

    Posted 2 years ago #

    George, thanks for the access. I've changed the password, and will look into this later today.

  7. Zack Katz
    Member
    Plugin Author

    Posted 2 years ago #

    It's because your theme stylesheet has the following rule:

    .post .date {
    background: url(images/date_bg.jpg) no-repeat;
    height: 42px;
    width: 77px;
    position: absolute;
    left: 3px;
    }

    which is messing up the style of <td class="date"> of the date field. Edit that, and you should be all set.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic