WordPress.org

Ready to get started?Download WordPress

Forums

Grand Flagallery - Photo Gallery Plugin
[resolved] [Plugin: GRAND FlAGallery] Error 1010 (7 posts)

  1. Rockyuk
    Member
    Posted 2 years ago #

    Hi There,
    I have just upgraded the plugin this morning and i have now received the following error "Couldn't load the Main XML file.Error #1010" how do i fix it please?

    Regards

    Rockyuk

    http://wordpress.org/extend/plugins/flash-album-gallery/

  2. Rattus
    Member
    Plugin Author

    Posted 2 years ago #

    post a link to your gallery

  3. wcoppens
    Member
    Posted 1 year ago #

    Having the same issue, you can see the gallery at: http://www.drive-in-show-infinity.com

    Already did some research to the main reason of the error, but did not find anything usefull yet.

    Hopefully someone can quickly help me out...

    Thanks in advance

    Greetings,
    Wesley

  4. Rattus
    Member
    Plugin Author

    Posted 1 year ago #

    gallery folder name and image name allows only latin letters (a-z,A-Z), numbers and few symbols ('_','-','.')
    Here is link to one of your thumb:
    drive-in-show-infinity.com/wp-content/flagallery/Avondmarkt Bojo's Sluis Jill Van Leeuwen/thumbs/thumbs_DSC_0186.JPG

    Go to FTP and rename gallery folder name from Avondmarkt Bojo's Sluis Jill Van Leeuwen to something without special characters and spaces.
    Then go to edit gallery and type the same folder name in path field. Save changes.

    Check all your galleries and remove spaces, apostrophes, ampersands etc.

  5. wcoppens
    Member
    Posted 1 year ago #

    Rattus, thanks for the reply.

    As far i know are the special symbols now removed. but however i it still does not work. At what location can i check where the flash object checks the xml file?

    is it? domain.com/wp-content/plugins/flash-album-gallery/xml/media-rss.php?

    Thanks in advance!

  6. Rattus
    Member
    Plugin Author

    Posted 1 year ago #

    http://www.drive-in-show-infinity.com/wp-content/plugins/flagallery-skins/default/gallery.php?gid=33_32_30_29_28_27_23_22_21
    Numbers are gallery IDs. Seams like xml is ok now except there is missed Skin Background Color. Go to Skins page -> Active Skin Options tab -> uncheck transparent checkbox and set background color. Then you can check transparent again.
    Also I see in your xml one empty category with ID 33 - delete it.
    PS: You can use any symbols in gallery title but the folder name must be without special chars.

  7. wcoppens
    Member
    Posted 1 year ago #

    Okay, thanks for the support!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.