WordPress.org

Ready to get started?Download WordPress

Forums

Grand Flagallery - Photo Gallery Plugin
[Plugin: GRAND FlAGallery - Best Photo Gallery] Galleries not working in sidebar (5 posts)

  1. miketran
    Member
    Posted 2 years ago #

    Everything seems to be working fine except when I added the FLAGallery Photo widget to my sidebar, the thumbnails show up in the sidebar, but when one of the galleries is selected, the flash gallery opens but does not display a photo...it's just a vertical line...

    Any ideas of how to solve this?

    Also, Facebook integration requires SSL https...but there does not seems to be this option in the FB integration page...Is this not an option anymore?

    http://wordpress.org/extend/plugins/flash-album-gallery/

  2. indiacharleston
    Member
    Posted 2 years ago #

    I am having the same problem! Looking at the source code it looks like the thumb directory is incorrect. I am looking for the source code in the plugin, and will keep you updated.

  3. indiacharleston
    Member
    Posted 2 years ago #

    I figured out the problem - the widget runs based on ALBUMS, not galleries. So you have to create an album (under the "Manage Galleries" tab in the admin section for FIAGallery) and then go into the widget and specify the widget. Be sure you add a gallery to the album so that it has content!

  4. miketran
    Member
    Posted 2 years ago #

    That does not seem to be my problem. I did create an Album and added a gallery to the album...When I add the FIA Gallery widget into my sidebar, and select the album, the thumbnail shows up fine...however, when I click on the thumbnail, the gallery opens but does not display photos...Just a vertical line with the left and right buttons...

    Also, I am unable to close the gallery...when I hit the "x" button to close the gallery, the "x" goes away, but the vertical line/gallery stays open and the rest of the site is still greyed out...

  5. twhitelow
    Member
    Posted 2 years ago #

    Im having a similar issue but it just shows a slightly transparent black div that looks like the full screen display.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic