WordPress.org

Ready to get started?Download WordPress

Forums

Grab & Save
Sometimes save it wrong (4 posts)

  1. dadaas
    Member
    Posted 2 years ago #

    Hi, first i would like to say that this is amazing plugin, something that should be standard on all blogs. Who in this world first save a picture on comp and then manualy upload it? (waste of time)

    Now i have problems, sometimes i need to grab several times same picture to upload it properly. Any idea why is that and how to fix it?

    http://wordpress.org/extend/plugins/save-grab/

  2. neobie
    Member
    Plugin Author

    Posted 2 years ago #

    @dadaas, sorry for late reply.
    May I know the URL of your blog as well as the images location?
    Does it happen for similar image location or from different domain?

  3. dadaas
    Member
    Posted 2 years ago #

    It happens for images that have % or spaces or weird characters in url link. I think this is huge leak for this plugin and i m sure there is a very simple and fast fix out there. Since many upload scripts dont have this leak.

  4. NES - Native English Services
    Member
    Posted 1 year ago #

    I like the initiative for a plugin such as this but it really isn't necessary...if you simply click, 'upload from computer' and paste the link to the image it will upload the image direct to your media from the url. It takes a second or 2 longer to 'grab' the link from a website but works just fine.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags