WordPress.org

Ready to get started?Download WordPress

Forums

Grab & Save
Grab&Save plugin somthing not working (11 posts)

  1. hatul
    Member
    Posted 1 year ago #

    The plugin Grab&Save somthing not working. few of images not grab.
    for example, http://commons.wikimedia.org/wiki/File:Union_soldiers_entrenched_along_the_west_bank_of_the_Rappahannock_River_at_Fredericksburg,_Virginia_%28cropped%29.jpg
    The image upload empty to the server.

    lot of images grab successfully.

    http://wordpress.org/extend/plugins/save-grab/

  2. Mael
    Member
    Posted 1 year ago #

    It's not the URL of the image, it's the one of the page where the image is located.
    Try a right click on the image, you should have "Copy Image URL" On Chrome or Firefox.

  3. hatul
    Member
    Posted 1 year ago #

  4. Mael
    Member
    Posted 1 year ago #

    Ok. This happen because of Wikimedia fiole name rewriting.
    Wordpress can't handle names with all those "_%/" instead of "_".

  5. hatul
    Member
    Posted 1 year ago #

    I download lot of images from wikimedia. Are you can to rename file before the save?

  6. Mael
    Member
    Posted 1 year ago #

    You won't be able to do that. If the thmbnail does not generate, save the file localy and rename it.

  7. ledangkhoalt
    Member
    Posted 1 year ago #

    version 1.0.2 cannot work with wordpress 3.5

  8. TheMarque
    Member
    Posted 1 year ago #

    Broken. Vanished. Doesn't work.

  9. TheMarque
    Member
    Posted 1 year ago #

    Broken. Vanished. Doesn't work.

  10. neobie
    Member
    Plugin Author

    Posted 1 year ago #

    Hi guys, updated.

  11. leoly
    Member
    Posted 1 year ago #

    I don't see the option to save from url, I am using WP 3.5

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags