WordPress.org

Ready to get started?Download WordPress

Forums

gPress
White screen after activating (4 posts)

  1. per4mance
    Member
    Posted 3 years ago #

    After activating the plugin I got white screen.

    My homepage http://www.unitedcasting.de

  2. Mark Smalley
    Member
    Plugin Author

    Posted 3 years ago #

    Could you please confirm what version of gPress you are using...?

    Are you using WP or WP MS and do you have BuddyPress activated...?

    Additionally, please note that more technical support can be found in the official gPress forums - http://buddypress.org/community/groups/gpress/forum/

  3. per4mance
    Member
    Posted 3 years ago #

    Hi Mark,
    I use WP 3.0.1, Buddpress 1.2.5.2, fishbook theme, MySQL 5.1.46, PHP 5.2.13, Windows 2003 Server IIS6

  4. Mark Smalley
    Member
    Plugin Author

    Posted 3 years ago #

    Presume you are using gPress 0.2.4.4.1 ...?

    I downloaded and activated Fishbook without problem, so the only thing I cannot re-create from your environment is the Windows 2003 Server 11S6 set-up. Do you have another environment you can test or use to confirm if it is Windows?

    It is more likely to be a conflict with the theme customization or other plugins you have installed. Have you tried deactivating all other plugins and then reactivating them one by one to confirm if it is a conflict with another plugin or not?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags