WordPress.org

Ready to get started?Download WordPress

Forums

gPress
Install Errors (5 posts)

  1. Scott Winterroth
    Member
    Posted 3 years ago #

    Hi Mark,

    I’m getting a ton of errors while trying to network activate gPress. Can you please check this out. I’m using Genesis series theme with BuddyPress installed and activated.

    Warning: Invalid argument supplied for foreach() in /XXXXX/html/wp-content/plugins/gpress/gpress-admin/tpp_options-class.php on line 706
    
    Warning: uasort() [function.uasort]: The argument should be an array in /XXXXX/html/wp-content/plugins/gpress/gpress-admin/tpp_options-class.php on line 711
    
    Warning: Invalid argument supplied for foreach() in /XXXXX/html/wp-content/plugins/gpress/gpress-admin/tpp_options-class.php on line 706
    
    Warning: uasort() [function.uasort]: The argument should be an array in /XXXXX/html/wp-content/plugins/gpress/gpress-admin/tpp_options-class.php on line 711
    
    Warning: Invalid argument supplied for foreach() in /XXXXX/html/wp-content/plugins/gpress/gpress-admin/tpp_options-class.php on line 706
    
    Warning: uasort() [function.uasort]: The argument should be an array in /XXXXX/html/wp-content/plugins/gpress/gpress-admin/tpp_options-class.php on line 711
    
    Warning: Invalid argument supplied for foreach() in /XXXXX/html/wp-content/plugins/gpress/gpress-admin/tpp_options-class.php on line 706
    
    Warning: uasort() [function.uasort]: The argument should be an array in /XXXXX/html/wp-content/plugins/gpress/gpress-admin/tpp_options-class.php on line 711
    
    Warning: Invalid argument supplied for foreach() in /XXXXX/html/wp-content/plugins/gpress/gpress-admin/tpp_options-class.php on line 706
    
    Warning: uasort() [function.uasort]: The argument should be an array in /XXXXX/html/wp-content/plugins/gpress/gpress-admin/tpp_options-class.php on line 711
    
    Warning: Invalid argument supplied for foreach() in /XXXXX/html/wp-content/plugins/gpress/gpress-admin/tpp_options-class.php on line 706
    
    Warning: uasort() [function.uasort]: The argument should be an array in /XXXXX/html/wp-content/plugins/gpress/gpress-admin/tpp_options-class.php on line 711
    
    Warning: Invalid argument supplied for foreach() in /XXXXX/html/wp-content/plugins/gpress/gpress-admin/tpp_options-class.php on line 706
    
    Warning: uasort() [function.uasort]: The argument should be an array in /XXXXX/html/wp-content/plugins/gpress/gpress-admin/tpp_options-class.php on line 711
    
    Warning: Invalid argument supplied for foreach() in /XXXXX/html/wp-content/plugins/gpress/gpress-admin/tpp_options-class.php on line 706
    
    Warning: uasort() [function.uasort]: The argument should be an array in /XXXXX/html/wp-content/plugins/gpress/gpress-admin/tpp_options-class.php on line 711
    
    Warning: Invalid argument supplied for foreach() in /XXXXX/html/wp-content/plugins/gpress/gpress-admin/tpp_options-class.php on line 706
    
    Warning: uasort() [function.uasort]: The argument should be an array in /XXXXX/html/wp-content/plugins/gpress/gpress-admin/tpp_options-class.php on line 711
    
    Warning: Invalid argument supplied for foreach() in /XXXXX/html/wp-content/plugins/gpress/gpress-admin/tpp_options-class.php on line 706
    
    Warning: uasort() [function.uasort]: The argument should be an array in /XXXXX/html/wp-content/plugins/gpress/gpress-admin/tpp_options-class.php on line 711
    
    Warning: Invalid argument supplied for foreach() in /XXXXX/html/wp-content/plugins/gpress/gpress-admin/tpp_options-class.php on line 706
    
    Warning: uasort() [function.uasort]: The argument should be an array in /XXXXX/html/wp-content/plugins/gpress/gpress-admin/tpp_options-class.php on line 711
    
    Warning: Invalid argument supplied for foreach() in /XXXXX/html/wp-content/plugins/gpress/gpress-admin/tpp_options-class.php on line 706
    
    Warning: uasort() [function.uasort]: The argument should be an array in /XXXXX/html/wp-content/plugins/gpress/gpress-admin/tpp_options-class.php on line 711
    
    Warning: Invalid argument supplied for foreach() in /XXXXX/html/wp-content/plugins/gpress/gpress-admin/tpp_options-class.php on line 706
    
    Warning: uasort() [function.uasort]: The argument should be an array in /XXXXX/html/wp-content/plugins/gpress/gpress-admin/tpp_options-class.php on line 711
    
    Warning: Invalid argument supplied for foreach() in /XXXXX/html/wp-content/plugins/gpress/gpress-admin/tpp_options-class.php on line 706
    
    Warning: uasort() [function.uasort]: The argument should be an array in /XXXXX/html/wp-content/plugins/gpress/gpress-admin/tpp_options-class.php on line 711
    
    Warning: Invalid argument supplied for foreach() in /XXXXX/html/wp-content/plugins/gpress/gpress-admin/tpp_options-class.php on line 706
    
    Warning: uasort() [function.uasort]: The argument should be an array in /XXXXX/html/wp-content/plugins/gpress/gpress-admin/tpp_options-class.php on line 711
    
    Warning: Invalid argument supplied for foreach() in /XXXXX/html/wp-content/plugins/gpress/gpress-admin/tpp_options-class.php on line 706
    
    Warning: uasort() [function.uasort]: The argument should be an array in /XXXXX/html/wp-content/plugins/gpress/gpress-admin/tpp_options-class.php on line 711
    
    Warning: Invalid argument supplied for foreach() in /XXXXX/html/wp-content/plugins/gpress/gpress-admin/tpp_options-class.php on line 706
    
    Warning: uasort() [function.uasort]: The argument should be an array in /XXXXX/html/wp-content/plugins/gpress/gpress-admin/tpp_options-class.php on line 711

    http://wordpress.org/extend/plugins/gpress/

  2. psycheangels
    Member
    Posted 3 years ago #

    got this error to

  3. @mercime
    Volunteer Moderator
    Posted 3 years ago #

    BP Plugin Dev is active in BuddyPress forums so you should also post plugin issues there
    http://buddypress.org/community/groups/gpress/forum/

  4. Scott Winterroth
    Member
    Posted 3 years ago #

    Yes, Mark replied to this error here: http://buddypress.org/community/groups/gpress/forum/topic/install-errors/#post-77287

    No solution just yet but it's under review.

  5. Mark Smalley
    Member
    Plugin Author

    Posted 3 years ago #

    gPress 0.2.5 should hopefully fix all these issues, but will only work with WordPress 3.1+

    Please let me know if anyone still faces problems after upgrading...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic