WordPress.org

Ready to get started?Download WordPress

Forums

Google XML Sitemaps
XML Sitemap is not active. How do I fix it? (4 posts)

  1. AndyG93
    Member
    Posted 1 year ago #

    When I activate the XML Sitemap plug-in, it comes up with this message:
    XML Sitemaps is not active on your site. Please make the following file and folder writable by the server:

    .htaccess (chmod 666)
    wp-content (chmod 777)

    How do I make these following files and folders writable by the server?

    http://wordpress.org/extend/plugins/google-sitemap-generator/

  2. m1mi.dan0s
    Member
    Posted 1 year ago #

    Use an FTP to client to login to your ftp-server and right click on .htaccess and click on something like "Change File Permissions" or "Chmod".

    If you're on a host with cPanel you can also do inside the filemanager there.

    If you can't figure it out, just google "How to chmod files in ftp" that should help you out.

  3. AndyG93
    Member
    Posted 1 year ago #

    Having trouble setting up the FTP now. What do you use as the log in details on username and password?
    I assumed that it would be the username and password for the website, but they do not appear to be working.

    I really appreciate your help, thank you!

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    You need to contact your hosts to obtain your FTP login details. They have nothing to do with your WordPress site login.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic