WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Google XML Sitemaps] Timezone support (7 posts)

  1. kidslow
    Member
    Posted 4 years ago #

    Plugin appears to be using the wrong TZ for reporting. If I look a the raw files e.g. sitemap.xml they have the proper timestamp. Server has the right time. Double checked in Settings > Timezone for my WordPress server, and it has the proper timezone set.

    However if I go to Settings > XML-Sitemap Generator, it reports 5 hours ahead.
    "Your sitemap was last built on April 11, 2010 10:49 pm" when the timestamp on the file is 5:49pm.

    When I installed WordPress I did not immediately change the timezone. I don't know if this caused any lingering problems. I did change the TZ yesterday, prior to installing this plugin (installed today). Some other plugins are working, and some are not. I am assuming it is the timezone handling of the plugin and not my WordPress install, but that is just a guess.

    http://wordpress.org/extend/plugins/google-sitemap-generator/

  2. fengjz1
    Member
    Posted 4 years ago #

    I got the same problem within my site.

    Any solution exists?

  3. ExtraSTOCK
    Member
    Posted 3 years ago #

    i got the same problem... anyone knows why this happens?

  4. senator94
    Member
    Posted 3 years ago #

    I got the same problem....

    We need a solution.

  5. senator94
    Member
    Posted 3 years ago #

    Is this a minor problem??

    Does Google care???

  6. The time difference doesn't concern Google, so you really have nothing to worry about. Otherwise, try the 4.0 alpha release:

    http://wordpress.org/support/topic/plugin-google-xml-sitemaps-early-testers-wanted

  7. arnee
    Member
    Posted 3 years ago #

    Hi,

    don't worry, this is not a problem. If the date in the sitemap file itself is right, everything is fine.

Topic Closed

This topic has been closed to new replies.

About this Topic