WordPress.org

Ready to get started?Download WordPress

Forums

Google XML Sitemaps
Sitemap generating blank bage (6 posts)

  1. lysofttech
    Member
    Posted 1 year ago #

    Hi,

    I'm currently running the beta plugin on http://f3v3r.com. It is a news/on-line magazine currently housing +12,000 articles and growing. My sitemap is not generating for the current month, it is simply blank.

    My sitemap index can be found at http://f3v3r.com/sitemap.xml
    My sitemap that is not generating is http://f3v3r.com/sitemap-pt-post-2012-08.xml

    All the other sitemaps work except for sitemap-pt-post-2012-08.xml

    Any thoughts?

    http://wordpress.org/extend/plugins/google-sitemap-generator/

  2. xp02ed
    Member
    Posted 1 year ago #

    how are you generating a sitemap as i dont see an option in the admin? it just tells me the URL which doesnt work

  3. andrewmills
    Member
    Posted 1 year ago #

    It looks like it is generating XML when I view source in my browser.

    Did you do something to fix it since you posted?

    FWIW, when I scroll to the bottom of the feed, I am seeing this error message

    <b>Fatal error</b>: Allowed memory size of 134217728 bytes exhausted (tried to allocate 16 bytes) in <b>/home/content/01/8489601/html/wp-includes/wp-db.php</b> on line <b>1449</b>

    It looks like the process runs out of memory before it can complete the task?

  4. lysofttech
    Member
    Posted 1 year ago #

    Where you able to solve this?

    My sitemap is found at http://f3v3r.com/sitemap.xml
    It generates fine but all my posts from last month found in http://f3v3r.com/sitemap-pt-post-2012-08.xml are not generating, it's just a blank page.

  5. miom
    Member
    Posted 1 year ago #

    All my websites generate a blank page with this plugin. But when I view the source code it's there. This is odd because I never really took a look at the sitemap page before until recently. When I use another site map page generator it works fine.

    Any ideas what may be causing this?

    Go here to look at one of my websites:

    http://www.unknownscholarships.us/sitemap.xml

  6. mikeotgaar
    Member
    Posted 1 year ago #

    @miom
    Looks like a folder permissions problem - permissions should be 755 or a .htaccess error - Your .htaccess could be preventing the XLY file loading

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic