WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: Google XML Sitemaps] Sitemap - Error Loading Stylesheet (8 posts)

  1. ToughtimesLawyer
    Member
    Posted 4 years ago #

    I've installed the plug in and run it, everything appears to be fine from my dashboard. I am using the plugin's default settings.

    When I go to Google Webmaster tools and try to view the sitemap, I get the message "Error loading stylesheet: An unknown error has occurred (805303f4)http://toughtimeslawyer.com/wp-content/plugins/google-sitemap-generator/sitemap.xsl"

    I get the same message by going to toughtimeslawyer.com/sitemap.xml.

    Anybody have any idea what is causing this and how to fix it?

    http://wordpress.org/extend/plugins/google-sitemap-generator/

  2. Satya Prakash
    Member
    Posted 4 years ago #

    I was also getting various kind of error. So, I have disabled it from setting.
    Now I see it is not updating instantly. So, I made background build off. now when I post I need to wait for few seconds. lets see what happen. I am also correcting feedburner issue so, I want to build sitemap as soon as possible.

  3. Satya Prakash
    Member
    Posted 3 years ago #

    Today, one person has asked on twitter, whether Background build off is working or not. Yes, it is working for me.

    --
    See if you need these newly created plugins by me: http://wordpress.org/extend/plugins/profile/satya61229

  4. Gaperville
    Member
    Posted 3 years ago #

    Im receiving the same error message too:

    Error loading stylesheet: An unknown error has occurred (805303f4)

    Background of off and I'm manually rebuilding the sitemap.

    Any ideas how to fix this error? Thank you kindly.

  5. Satya Prakash
    Member
    Posted 3 years ago #

    Disable the background build

  6. Gaperville
    Member
    Posted 3 years ago #

    Thank you kindly as I did already. I have always used this manual feature. Funny as my other sitemap work on the same hosting service and all the settings are the same on both sites for this plugin.

    i have also tried deleting this plug and still not working.

    Thanks Satya

  7. Gaperville
    Member
    Posted 3 years ago #

    PROBLEM SOLVED:

    I deleted this sitemap plugin and now I am using a different sitemap plugin located @

    http://wordpress.org/extend/plugins/karailievs-sitemap/

    It does work with the current versions of WP 3.01. Everything is working perfectly and its simple. no extra bells and whistles here, it just works.

  8. robmuzo
    Member
    Posted 3 years ago #

    To fix this login to your FTP account or file manager and just change the sitemap filename from sitemap.xml to example.xml or site-map.xml and Rebuild it. you must set the custom name in the plugin options as well.

Topic Closed

This topic has been closed to new replies.

About this Topic