WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Google XML Sitemaps] Moved Website and Plugin looks for wrong path (2 posts)

  1. RaphaelDDL
    Member
    Posted 4 years ago #

    Greetings,

    i recently moved my website from a LINUX/APACHE server to a WIN2003/IIS one. I moved the SQL and files, everything works ok but when i got to Google Sitemap Gemenrator Configuration Page, it shows an error message with the path referring to my old website, as following:
    (Censored logins: XXX = my old login // YYY = my new login)

    PHP Warning: filemtime() [function.filemtime]: stat failed for /home/XXX/public_html/gsm/sitemap.xml in E:\home\YYY\Web\wp-content\plugins\google-sitemap-generator\sitemap-ui.php on line 600

    PHP Warning: filemtime() [function.filemtime]: stat failed for /home/XXX/public_html/gsm/sitemap.xml.gz in E:\home\YYY\Web\wp-content\plugins\google-sitemap-generator\sitemap-ui.php on line 609

    I deleted everything and installed a fresh copy of it but yet say the same thing. I tried find the problem but i'm not expert in PHP so i just managed to see that the $status var is picking the wrong path but, from WHERE?

    What should i do or where i need to edit something in SQL? I tried find something like /home/XXX/public_html/ in SQL but there are so many tables, i got lost >_<

    Thanks

  2. RaphaelDDL
    Member
    Posted 4 years ago #

    noone knows that o.O?

Topic Closed

This topic has been closed to new replies.

About this Topic