WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Google XML Sitemaps] Google Webmaster Tools rejects the sitemaps (9 posts)

  1. TylerHodger
    Member
    Posted 5 years ago #

    Hi there,

    I'm not sure why, but Google repeatedly rejects the sitemaps that are created using the plugin. I get a big red 'X' next to the status.

    Consequently - and unsurprisingly - very few page are actually indexed. I've tried using other software and it worked better - I did still get errors while creating the sitemaps (something about tags that point at nonexistent pages?), but google didn't reject them. However, i'd prefer to use the plugin as it's SO convenient.

    Any idea what is going on? I'll really appreciate your help.

    Thanks,
    Tyler
    th2801@gmail.com

  2. soulzripper
    Member
    Posted 5 years ago #

    i have a similar problem as well..

    http://forums.digitalpoint.com/showthread.php?t=1423934

  3. raarkayaw
    Member
    Posted 5 years ago #

    Try taking the .gz tick box off in the configuration settings [Write a gzipped file (your filename + .gz) ], and make sure that you don't have a robots.txt file in your root. Then resubmit and see what happens.

    For me, it worked.

  4. nicknack
    Member
    Posted 5 years ago #

    Are you sure your privacy settings are correct?

  5. drummergirl
    Member
    Posted 5 years ago #

    I was having this same issue and unchecking the gz option and removing the robots.txt (which was generated by the plugin) worked. My sitemap is now showing the blessed checkmark instead of the big red x. :D

  6. cfkearns1964
    Member
    Posted 4 years ago #

    Could someone please tell me where to find the robots.txt file so I can delete it? Thanks!

  7. hunterxus
    Member
    Posted 4 years ago #

    I was having this same issue and unchecking the gz option and removing the robots.txt (which was generated by the plugin) worked. My sitemap is now showing the blessed checkmark instead of the big red x. :D

    I can sure that I don't have a robots.txt file in my root.
    But my sitemap still showing the red X . my god !

  8. hunterxus
    Member
    Posted 4 years ago #

    I was having this same issue and unchecking the gz option and removing the robots.txt (which was generated by the plugin) worked. My sitemap is now showing the blessed checkmark instead of the big red x. :D

    I can sure that I don't have a robots.txt file in my root.
    But my sitemap still showing the red X . my god !

  9. my-web
    Member
    Posted 4 years ago #

    Ok i try to remove robot.txt and the option in the admin panel

Topic Closed

This topic has been closed to new replies.

About this Topic