WordPress.org

Ready to get started?Download WordPress

Forums

Google XML Sitemaps
[resolved] Error while submitting the sitemap for ask.com (31 posts)

  1. baljeet
    Member
    Posted 2 years ago #

    Hi,

    I have a error message while submitting my sitemap for ask.com. Its working good for google and bing. Please advice whats wrong here.

    Error Message
    Ping Test

    Trying to ping: http://submissions.ask.com/ping?sitemap=http%3A%2F%2Fapnareview.com%2Fsitemap.xml.gz. The sections below should give you an idea whats going on.

    Errors, Warnings, Notices:

    WP_DEBUG was set to false somewhere before. You might not see all debug information until you remove this declaration!

    Notice: WP HTTP API Web Request failed: Couldn't resolve host 'submissions.ask.com' in /home/apnarevi/public_html/wp-content/plugins/google-sitemap-generator/sitemap-core.php on line 2364
    Result (text only):

    Result (HTML):

    http://wordpress.org/extend/plugins/google-sitemap-generator/

  2. radkitten
    Member
    Posted 2 years ago #

    Having the same issue. Started 2 days ago on 3.3.2, is now also happening on 3.4. Attempted older fixes to no avail.

  3. AnotherTurn
    Member
    Posted 2 years ago #

    I also have experienced a similar report with ask.com. I went to the bug tracker, but I have no idea how to start a new bug ticket. Google and Bing were notified okay. I'm still under WP 3.3.2.

    Ping Test
    
    Trying to ping: http://submissions.ask.com/ping?sitemap=http%3A%2F%2Fanotherturnusedbooks.com%2Fsitemap.xml.gz. The sections below should give you an idea whats going on.
    
    Errors, Warnings, Notices:
    
    WP_DEBUG was set to false somewhere before. You might not see all debug information until you remove this declaration!
    Result (text only):
    
    Result (HTML):
  4. babrees
    Member
    Posted 2 years ago #

    Yep - this problem started for me a couple of days ago too! I have just upgraded to WP 3.4

    For now I have turned notifying ask.com off

  5. snamhtor
    Member
    Posted 2 years ago #

    same for me, I thought there was something wrong with one of my sites, as it turns out all of my sites have the same problem. I'am not going to worry about, since everybody has the same issue. The problem must be on Ask.com's end of things, I hope...???????????

  6. japanworm
    Member
    Posted 2 years ago #

    I just installed the plugin, too, and have the same issue!
    I also just updated to 3.4!

    I hope the plugin developers know about that issue and can fix it soon.

  7. Saurabh_saha
    Member
    Posted 2 years ago #

    ya i am also getting the same problem by for my site http://infoincrement.com. I think it is not compatible with wordpress 3.4.

  8. alfarom
    Member
    Posted 2 years ago #

    Same here...

  9. Matrix
    Member
    Posted 2 years ago #

    Same here... :-(

  10. snamhtor
    Member
    Posted 2 years ago #

    Well...since the Ask.com search engine is only 2% of all the searches on the internet, or something like that, I'am not going to worry about it too much.

  11. BRobert
    Member
    Posted 2 years ago #

    same exact error on WP 3.3.2 and 3.4. The error occurred in the last few days only. Prior to June 18, 2012, there was no errors for ask.com submissions.

    It is not so much the fact that Ask.com is a small search engine as the issue of errors occurring in WordPress and SiteMap execution.

    Usually... one error will set off other errors and then we have one big mess on our hands.

  12. sturtos
    Member
    Posted 2 years ago #

    Also having this issue...

  13. AstroGremlin
    Member
    Posted 2 years ago #

    Getting the same error message for Ask. 2% is worth getting. If anyone finds a fix (or replacement plugin) please share.

  14. snamhtor
    Member
    Posted 2 years ago #

    BRobert, You do have a point there. I know one thing...ever since google did there penguin thing my rankings went from first page to "can't find them". I wasn't even doing anything bad, I was doing things the honest, old fashioned way. Anyway I hope things don't go from bad to worse yet.

  15. constructionlaw
    Member
    Posted 2 years ago #

    Same issue for me with ask

    Trying to ping: http://submissions.ask.com/ping?sitemap=http%3A%2F%2Fconstructionlawva.com%2Fsitemap.xml.gz. The sections below should give you an idea whats going on.
    Errors, Warnings, Notices:
    WP_DEBUG was set to false somewhere before. You might not see all debug information until you remove this declaration!

    Notice: WP HTTP API Web Request failed: Couldn't resolve host 'submissions.ask.com' in /home/chill229/public_html/constructionlawva.com/wp-content/plugins/google-sitemap-generator/sitemap-core.php on line 2364
    Result (text only):
    Result (HTML):

  16. HranushYesayan
    Member
    Posted 2 years ago #

    hello, I just installed the plugin, too, and have the same issue in my blog http://dachastartup.com!
    I also updated to 3.4!

    Ping Test
    Trying to ping: http://submissions.ask.com/ping?sitemap=http%3A%2F%2Fdachastartup.com%2Fsitemap.xml.gz. The sections below should give you an idea whats going on.

    Errors, Warnings, Notices:

    WP_DEBUG was set to false somewhere before. You might not see all debug information until you remove this declaration!

    Notice: WP HTTP API Web Request failed: Couldn't resolve host 'submissions.ask.com' in /home/dachastart/domains/dachastartup.com/public_html/wp-content/plugins/google-sitemap-generator/sitemap-core.php on line 2364
    Result (text only):

    Result (HTML):

    Thank you

  17. isnu
    Member
    Posted 2 years ago #

    same here :(

  18. powrsurg
    Member
    Posted 2 years ago #

    It appears that Ask.com shut down this service. Because of this I would recommend unchecking "Notify Ask.com about updates of your Blog" in the admin and then rebuilding your XML sitemap as normal.

  19. vgvetter
    Member
    Posted 2 years ago #

    Same thing...

    Maybe we should ask Ask??

  20. cathy586
    Member
    Posted 2 years ago #

    Powrsurg
    You recommend unchecking "Notify Ask.com about updates of your Blog" in the admin and then rebuilding your XML sitemap as normal.

    That's great, however, I don't know where "admin" is or how I get to it. I am a newbie, so I am a bit lost.

    Thanks so much for this thread! I have been struggling with this for an entire day! UGH! I thought it was me.

  21. cathy586
    Member
    Posted 2 years ago #

    Found it and unchecked it. I have lots of keywords & have them in just the "unnamed" category. Would that cause the problem I am having when I go to view my owever, after I rebuild my site, I click on sitemap & I only have the 1 domain line.

    What am I doing wrong? I would have had a list of sites from my keywords & category. Do I need to make a specific category for all my keywords?

    How do I delete all the keywords in the uncategorized list?

    Thanks again for being such a wonderful help to people like me.

  22. Grace Massa Langlois
    Member
    Posted 2 years ago #

    @snamhtor Same thing happened to me, I went as far as reaching out to Google for a site reconsideration and they replied with they didn't have a problem with my site. I am like you I was surprised because I don't do anything wrong. Have been trying to find the issue. Spoke with my hosting company today and apparently the sitemap shows last build date April 24/2012 in the database even though the it appears that its rebuilding without error in the WordPress dashboard. I'm not sure what's happening but in May I started receiving Google crawl errors, they sent info stating "access denied" when crawling, dropping out of search, impressions dropped, couldn't fetch manually with Googlebot etc I'm wondering if something in the update is causing issues because the hosting company had to make some fixes with my robots.txt too because it appeared to be blocking Google from crawling. My hosting company stated it would take a couple of days to fix the sitemap issue in the database and they are hoping everything will go back to business as usual and put me back in the same spots in search results.

    By the way I am also experiencing the "Ask" issue.

    I am not at all tech saavy so I'm not sure if anyone of this could be related but I do know that ever since the update things have been wonky on my site.

  23. carlossouza
    Member
    Posted 2 years ago #

  24. nadjibsalim
    Member
    Posted 2 years ago #

    Are there any one solve this problem without unchecked Ask.com?

    Please share here, because I have the same problem.

  25. BrentKrueger
    Member
    Posted 2 years ago #

  26. mladoux
    Member
    Posted 2 years ago #

    We appreciate your interest in having your site listed on the Ask.com search engine. Unfortunately we are no longer offering a Site Submission program. However, as a result of some recent enhancements, we are indexing more Web pages than ever, and your site should appear in our Search index as a result of our ongoing "crawling" of the Web for new and updated sites and content.

    It does tell you how to send a sitemap on that page as well, but submissions.ask.com no longer resolves. This is not an issue with the plugin, but rather with Ask.com no longer taking our submissions.

  27. nadjibsalim
    Member
    Posted 2 years ago #

    It does tell you how to send a sitemap on that page as well, but submissions.ask.com no longer resolves. This is not an issue with the plugin, but rather with Ask.com no longer taking our submissions.

    So if we couldn't use xml plugin to submit to Ask.com, how we could submit our new content to them? are any one know such plugin for ask.com?

    Nadjib Salim

  28. MuViMoTV
    Member
    Posted 2 years ago #

    This was posted on another blog:

    "We now utilize a crawling method of adding new content to our search index. The subdomain you refer to was just retired over the weekend, and we'll be updating that FAQ page very shortly.

    Best regards, Eric from Ask.com

    edited Jun 18 at 18:38"

    Guess that means we don't need the options to notify Ask.com anymore...

  29. kartook
    Member
    Posted 1 year ago #

    Same error and i found the same answer from Ask.com

    kartook.com

  30. arnee
    Member
    Plugin Author

    Posted 1 year ago #

    Ask.com was now removed from the plugin as they shut down their service. Who uses Ask.com anyway? ;-)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic