WordPress.org

Ready to get started?Download WordPress

Forums

Google XML Sitemaps
[resolved] Error notification to Bing (16 posts)

  1. tizz
    Member
    Posted 3 years ago #

    It's about two days that there's an error notification to Bing
    It will fix itself or something must be done?

    In addition, the time of the map is always in two-hours delay (time server is OK)

    http://wordpress.org/extend/plugins/google-sitemap-generator/

  2. rainer23
    Member
    Posted 3 years ago #

    Same here, it says since quite some time, problem while notifying Bing

    # Your sitemap was last built on 24. April 2011 12:51 pm.
    # Your sitemap (zipped) was last built on 24. April 2011 12:51 pm.
    # Google was successfully notified about changes.
    # YAHOO was successfully notified about changes.
    # There was a problem while notifying Bing. View result
    # Ask.com was successfully notified about changes.
    # The building process took about 1.13 seconds to complete and used 35.75 MB of memory.

  3. margje
    Member
    Posted 3 years ago #

    Same problem over here: 'There was a problem while notifying Bing'

  4. Orakel
    Member
    Posted 3 years ago #

    I see the same error in the XML sitemap admin page.

    But when I click the View result I get a page that looks like this:

    Ping Test

    Trying to ping: http://www.bing.com/webmaster/ping.aspx?siteMap=http%3A%2F%2Fwww.lekaro.no%2Fsitemap.xml.gz. The sections below should give you an idea whats going on.
    Errors, Warnings, Notices:
    WP_DEBUG was set to false somewhere before. You might not see all debug information until you remove this declaration!
    Result (text only):
    Vielen Dank für das Senden Ihrer Siteübersicht.
    Result (HTML):
    Vielen Dank für das Senden Ihrer Siteübersicht.

    What this tells me is that the submit actually work.
    I'm not sure why I get a response in german, but that might be why the plugin isn't able to parse the response properly and thus gives an error even if it seems everything is ok.

  5. speedygonz
    Member
    Posted 3 years ago #

    I have exactly the same problem.
    As reported by Orakel, it seems that the notification works, as I also see the message "thanks for sending the sitemap" in the "view results" page.
    Could somebody confirm that the Bing notification actually works?

  6. rainer23
    Member
    Posted 3 years ago #

    Right, I'm also getting this, "thanks for sending sitemap".
    When looking at my Bing webmaster tools account at http://www.bing.com/webmaster/ it looks like everything is ok. Site is indexed, visitor statistics, crawl details, etc etc. No hint that there is a problem. So it seems the only problem is with the plugin script of XML Sitemap Generator for WordPress 3.2.4 .

  7. Mike Castro Demaria
    Member
    Posted 3 years ago #

    +1 same for me

  8. RVernede
    Member
    Posted 3 years ago #

    Same here? Any tips?

  9. tizz
    Member
    Posted 2 years ago #

    Always the same...

  10. margje
    Member
    Posted 2 years ago #

    is the author arnee still alive ?

  11. arnee
    Member
    Plugin Author

    Posted 2 years ago #

    The ping works, but the plugin checks for an english response. Bing changed the response to be language specific (bases on IP) and there is no way to force Bing to reply in English.

    The new beta version doesn't d this check anymore, I will update the current stable one soon too.

  12. rainer23
    Member
    Posted 2 years ago #

    Yeah always the same every day, day after day, week after week, month after month............

    Your sitemap was last built on 19. July 2011 4:21 pm.
    Your sitemap (zipped) was last built on 19. July 2011 4:21 pm.
    Google was successfully notified about changes.
    YAHOO was successfully notified about changes.
    There was a problem while notifying Bing. View result
    Ask.com was successfully notified about changes.
    The building process took about 1.02 seconds to complete and used 36.5 MB of memory.
    If you changed something on your server or blog, you should rebuild the sitemap manually.
    If you encounter any problems with the build process you can use the debug function to get more information.

  13. tizz
    Member
    Posted 2 years ago #

    Thanks for reply Arne

  14. margje
    Member
    Posted 2 years ago #

    Thanks Arne, also discovered beta 4.0

  15. tizz
    Member
    Posted 2 years ago #

    Now it's OK, thanks

  16. rainer23
    Member
    Posted 2 years ago #

    Thanks a lot, seems to work now!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic