WordPress.org

Ready to get started?Download WordPress

Forums

Google XML Sitemaps
Disallowing wp-app.php/service (4 posts)

  1. sparker
    Member
    Posted 1 year ago #

    WordPress: 3.4.2
    Google XML Sitemaps: 3.2.8

    I'm seeing an error in Google Webmaster Tools that says that "URL: <Site>/wp/wp-app.php/service" is generating an E403 error. The notes go on to say "Googlebot couldn't crawl your URL because your server either requires login to access the page, or is blocking Googlebot from accessing your site.".

    How can I exclude (Disallow) this in the virtual robots.txt file? I see ways to exclude Categories, posts & pages, but don't see a way to exclude this one item.

    I accepted ALL the defaults on installation, and haven't changed anything at all.

    Thanks!

    http://wordpress.org/extend/plugins/google-sitemap-generator/

  2. Andrew Bartel
    Member
    Posted 1 year ago #

    There is an exclude section in the settings area for the plugin.

  3. sparker
    Member
    Posted 1 year ago #

    Andrew,

    Yes, there is an exclude area. And as I mentioned in my post, it me exclude categories, and page/posts by ID#, but no way to exclude this unusual URL of "/wp/wp-app.php/service".

  4. sparker
    Member
    Posted 1 year ago #

    That was supposed to say "... it lets me exclude categories..." Sorry for any confusion.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic