WordPress.org

Ready to get started?Download WordPress

Forums

Google XML Sitemap for Videos
Not detecting YouTube Video (13 posts)

  1. Lisa
    Member
    Posted 1 year ago #

    I have a you tube video here - http://www.qpractice.com/ncidq-section-3-millwork-design/
    but get this error:

    Oops!

    Looks like none of your blog posts contain YouTube videos. Please publish a test post containing a YouTube video and regnerate the video sitemap.

    If the issue remains unresolved, please post the error message in this WordPress forum.

    http://wordpress.org/extend/plugins/xml-sitemaps-for-videos/

  2. Jungles
    Member
    Posted 1 year ago #

    The same thing here! Could anyone respond with fix?

    I would be interested to create video sitemap not only for Youtube videos. I have self hosted videos as well. Any plugin that can do it all?

    thanks and regards,
    Jungle

  3. hotconductor
    Member
    Posted 1 year ago #

    Same here... http://www.momsmusic.com

    Great plugin when it works. Probably a theme issue...

  4. Greenweb
    Member
    Posted 1 year ago #

    My humble opinion is that the plugin is ignoring videos added using the youtube short url: youtu.be

  5. Amit Agarwal
    Member
    Plugin Author

    Posted 1 year ago #

    The plugin includes videos that are included in the post using the standard EMBED tags or IFRAME tags.

    It skips videos included through custom fields.

  6. Greenweb
    Member
    Posted 1 year ago #

    I did not pick up videos added via http://codex.wordpress.org/Embeds

  7. paltvater
    Member
    Posted 1 year ago #

    We embed a video in every post using YouTube's original embed code that we add two additional pieces to - one for modest branding and one for autoplay. Is this why we got that same message as the other folks:

    Looks like none of your blog posts contain YouTube videos. Please publish a test post containing a YouTube video and regnerate the video sitemap.

    If the issue remains unresolved, please post the error message in this WordPress forum.

  8. scott white 1
    Member
    Posted 1 year ago #

    I am having the same problem where it says ooops Looks like none of your blog posts contain YouTube videos.

  9. Indianbear
    Member
    Posted 1 year ago #

    Same problem. 27 videos, not one found.
    This is one of my embeds. What needs to be corrected?

    <center><iframe src="http://www.youtube-nocookie.com/embed/fPrzRv8jrC0?rel=0" height="315" width="560" allowfullscreen="" frameborder="0"></iframe></center>

    Thank you.

  10. pseries
    Member
    Posted 1 year ago #

    This is what I'm receiving on my video site that contains all youtube

    Looks like none of your blog posts contain YouTube videos. Please publish a test post containing a YouTube video and regnerate the video sitemap.

  11. Indianbear
    Member
    Posted 1 year ago #

    Thanks pseries, but the problem has been solved. I forgot to post it.

  12. vfinnies
    Member
    Posted 11 months ago #


  13. vfinnies? Per the forum welcome message please post your own topic instead.

    http://wordpress.org/support/plugin/xml-sitemaps-for-videos

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic