WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin-Google XML Sitemap for Images] images not being indexed by Google . (2 posts)

  1. davidboon
    Member
    Posted 7 months ago #

    I have the Google XML Sitemap for Images for my blog on http://www.techverse.net , the problem is out of the 281 images i have i have on my blog , only 7 have been indexed by google from the past 2 months , the rest images show some error . I tried to change many settings in my website's robots.txt but still the images are not being indexed . can anybody please check out my site and robots file and help me fix this problem .

    These are my robots.txt settings :

    Sitemap: http://www.techverse.net/sitemap.xml
    Sitemap: http://www.techverse.net/sitemap-image.xml

    User-agent: Mediapartners-Google
    Allow: /

    User-agent: Googlebot-Image
    Allow: /

    User-agent: Adsbot-Google
    Allow: /

    User-agent: Googlebot
    Allow: /

    User-agent: Googlebot-Image
    Allow: /

    User-agent: Googlebot-Mobile
    Allow: /

    Disallow: /test
    Disallow: /cgi-bin
    Disallow: /wp-admin
    Disallow: /wp-includes
    Disallow: /wp-content/plugins
    Disallow: /wp-content/cache
    Disallow: /wp-content/themes
    Disallow: */wp-admin/*
    Disallow: */wp-login.php
    Disallow: */wp-register.php
    Disallow: /wp-content/themes/*
    Disallow: /wp-content/themes/
    Disallow: /wp-content/plugins/
    Disallow: /wp-content/plugins/.*
    Disallow: */wp-comments-post.php

  2. davidboon
    Member
    Posted 7 months ago #

    can anybody help ?

Reply

You must log in to post.

About this Topic