WordPress.org

Ready to get started?Download WordPress

Forums

Google Voice Plugin
Not Working Anymore? (5 posts)

  1. TonyMLake
    Member
    Posted 2 years ago #

    Hi,

    I have had the widget on my site (TonyLake.info) for quite some time, but when I updated WP it suddenly stopped working. There's merely an empty box where your wonderful plug-in used to be.

    The widget is normally in the upper right hand corner, highly visible.

    How can I track down the problem - or -is this a known issue?

    Thanks,

    Tony

    http://wordpress.org/extend/plugins/google-voice-plugin/

  2. Aleric
    Member
    Posted 2 years ago #

    I'm having the same problem, but I have never used this plugin before. I took the snippet of code Google Voice gave me and would have it running in the First Footer Widget area. I noticed after this weekend that it no longer displayed the "Call Me" logo nor reacted to clicking where the logo used to function.

    I can only assume Google has changed something, or my recent update to 3.3.2 maybe changed something in how the website allows, or doesn't, the object type. Here's my code. Would love someone to maybe comment on this. Thanks

    <object type="application/x-shockwave-flash" data="https://clients4.google.com/voice/embed/webCallButton" width="230" height="85"><param name="movie" value="https://clients4.google.com/voice/embed/webCallButton" /><param name="wmode" value="transparent" /><param name="FlashVars" value="id=a48dc57a29ad6139042fb9e6e8abb8997fcd2560&style=0" /></object>

  3. Aleric
    Member
    Posted 2 years ago #

    I went directly to the "https://clients4.google.com/voice/embed/webCallButton" link and got a 500 error. Maybe it is Google's issue. I am getting an ICMP response at 74.125.225.133 from clients4.google.com. I see other people mentioning it as well at "http://www.quora.com/Google-Voice/Seems-like-the-Google-Voice-call-Widget-is-not-working-properly-server-for-widget-https-clients4-google-com-voice-embed-webCallButton-is-returning-a-500-server-side-error-Anyone-know-how-to-get-Google-to-take-notice" and I see it was reported here "http://productforums.google.com/forum/#!topic/voice/oQ4rrHed9xw"

    <HTML>
    <HEAD>
    <TITLE>Internal Server Error</TITLE>
    </HEAD>
    <BODY BGCOLOR="#FFFFFF" TEXT="#000000">
    <H1>Internal Server Error</H1>
    <H2>Error 500</H2>
    </BODY>
    </HTML>

  4. swbaker
    Member
    Posted 2 years ago #

    Same here. I just installed it and the widget was empty. I thought I was doing something wrong. Hopefully we will get a fix soon - it seems like a useful plugin.

  5. TonyMLake
    Member
    Posted 2 years ago #

    Well, how DO we get Google to take notice?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.