WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: Google Syntax Highlighter for WordPress] Invalid CSS (1 post)

  1. Daniel Craig Jallits
    Member
    Posted 5 years ago #

    This is in regards to the Google Syntax Highlighter for WordPress Plugin version 1.5.1.

    I receive the following: "Warning: Unknown property 'text-align1'. Declaration dropped." This occurs on line 113 in the source file: /wp-content/plugins/google-syntax-highlighter/Styles/SyntaxHighlighter.css

    Line 113 reads as follows:

    text-align1: right;

    Unless this was intentional, I am assuming it should then be:

    text-align: right;

Topic Closed

This topic has been closed to new replies.

About this Topic