WordPress.org

Ready to get started?Download WordPress

Forums

Google Site Verification Plugin
fatal error on verification (4 posts)

  1. dreddie27
    Member
    Posted 1 year ago #

    Can someone help me with this error message? I am using PHP 5.0

    Fatal error: Uncaught exception 'apiCacheException' with message 'Could not create storage directory: /tmp/apiClient/2d' in /home/haberdas/public_html/wp-content/plugins/official-google-site-verification-plugin/external/php-client/cache/apiFileCache.php:117 Stack trace: #0 /home/haberdas/public_html/wp-content/plugins/official-google-site-verification-plugin/external/php-client/auth/apiOAuth.php(90): apiFileCache->set('OAuth:anonymous...', '0DiY7kh4IaLBviK...') #1 /home/haberdas/public_html/wp-content/plugins/official-google-site-verification-plugin/external/php-client/apiClient.php(138): apiOAuth->authenticate(Object(apiFileCache), Object(apiCurlIO), Array) #2 /home/haberdas/public_html/wp-content/plugins/official-google-site-verification-plugin/googleSiteVerification.php(87): apiClient->authenticate() #3 [internal function]: google_admin_head('') #4 /home/haberdas/public_html/wp-includes/plugin.php(405): call_user_func_array('google_admin_he...', Array) #5 /home/haberdas/public_html/wp-admin/admin.php(111): do_action('a in /home/haberdas/public_html/wp-content/plugins/official-google-site-verification-plugin/external/php-client/cache/apiFileCache.php on line 117

    Thank You!

    esmi
    Theme Diva & Forum Moderator
    Posted 12 months ago #

    FTP into your site (or use whatever file management application your host provides) and delete the wp-content/plugins/official-google-site-verification-plugin folder.

    - I deleted the folder, after wich the plugin was deleted. I installed it again and got the same fatal error again. Can you please explain the solution some more ?

    http://wordpress.org/extend/plugins/official-google-site-verification-plugin/

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    You need to contact your hosts about this. Be sure that you include a copy of the error message.

  3. dreddie27
    Member
    Posted 1 year ago #

    strange, on my other websites with the same host it worked perfectly. but thanks.

  4. agermanucf
    Member
    Posted 1 year ago #

    Getting what looks to be the same error:

    Fatal error: Uncaught exception 'apiCacheException' with message 'Could not create storage directory: /tmp/apiClient/c8' in /home/beingveg/public_html/wp-content/plugins/official-google-site-verification-plugin/external/php-client/cache/apiFileCache.php:117 Stack trace: #0 /home/beingveg/public_html/wp-content/plugins/official-google-site-verification-plugin/external/php-client/auth/apiOAuth.php(90): apiFileCache->set('OAuth:anonymous...', 'LUFr-Bzb8R2uFZo...') #1 /home/beingveg/public_html/wp-content/plugins/official-google-site-verification-plugin/external/php-client/apiClient.php(138): apiOAuth->authenticate(Object(apiFileCache), Object(apiCurlIO), Array) #2 /home/beingveg/public_html/wp-content/plugins/official-google-site-verification-plugin/googleSiteVerification.php(87): apiClient->authenticate() #3 /home/beingveg/public_html/wp-includes/plugin.php(406): google_admin_head('') #4 /home/beingveg/public_html/wp-admin/admin.php(111): do_action('google_admin_he...', Array) #5 /home/beingveg/public_html/wp-admin/options- in /home/beingveg/public_html/wp-content/plugins/official-google-site-verification-plugin/external/php-client/cache/apiFileCache.php on line 117

    Deleted the folder via FTP and tried it again but still not working.

    I just used the plugin on another site with the same host and it worked great.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.