WordPress.org

Ready to get started?Download WordPress

Forums

Google Plus
Widgets don't display (11 posts)

  1. David Powell
    Member
    Posted 2 years ago #

  2. Benjamin Stewart
    Member
    Posted 2 years ago #

    Same here...nothing.

  3. kitllc
    Member
    Posted 2 years ago #

    Nothing displays here either. I use my Google ID as obtained from my profile page, but nope, notta.

  4. ajitae
    Member
    Plugin Author

    Posted 2 years ago #

    sorry for delay in a reply... fixed now,, thank you

  5. Benjamin Stewart
    Member
    Posted 2 years ago #

    Thanks ajitae for your reply! It now appears but is not populating (http://benjaminstewart.info). Is it working for anyone else?

  6. kitllc
    Member
    Posted 2 years ago #

    Ben, I only see the G+. I do see the G+ box on the right sidebar, but not populated.

  7. kitllc
    Member
    Posted 2 years ago #

    The widgets are still not working on my installation either @ http://www.kit-llc.com

  8. Benjamin Stewart
    Member
    Posted 2 years ago #

    @kitlic, yes, the widget appears but still does not contain any information related to my Google+ id. Hoping for a quick fix. :)

  9. kitllc
    Member
    Posted 2 years ago #

    @ajitae did you have a chance to upload the changes? I do not see an upgrade yet.

  10. Benjamin Stewart
    Member
    Posted 2 years ago #

    @ajitae, hoping for a quick fix...

  11. beaubikker
    Member
    Posted 2 years ago #

    I'm getting:

    Fatal error: Uncaught exception 'apiCacheException' with message 'Could not create storage directory:

    in all my widgets.. please help!!

    http://www.beau.majixmarwari.com

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic