WordPress.org

Ready to get started?Download WordPress

Forums

Google Maps made Simple
API server rejected your request (6 posts)

  1. nixav
    Member
    Posted 1 year ago #

    Hey there.. I have been using your plugin before and its fantastic.. Really a great one.. I tried installing it on the “Tersus” theme.. It gave me the following: “The Google Maps API server rejected your request. The “sensor” parameter specified in the request must be set to either “true” or “false”.”

    Please help me fix this.. Have no idea even where to start..

    Thanx for the help – appreciate it..

    Nick..

    http://wordpress.org/extend/plugins/wp-gmappity-easy-google-maps/

  2. funkygorilla
    Member
    Posted 1 year ago #

    I'm seeing the same thing on a different plugin. My guess is that the maps API has changed.

  3. allm
    Member
    Posted 1 year ago #

    Are you looking at the site with IE9? And do you have Tracking Protection enabled? If so, that might be the problem. The call to the Google maps API is rejected. If it works OK in other browsers or IE8 then the "IE9 / TP problem" is the culprit.

    All Google maps plugins will be suffering from this, but the way the plugin handles it varies from plugin to plugin.

  4. ZeldaW
    Member
    Posted 1 year ago #

    [ Moderator note: use of <strong> removed. ]

    I’m having the following error in both Firefox and Explorer (not Chrome)

    Erreur

    Le serveur API Google Maps a rejeté votre demande. Le paramètre "sensor" indiqué doit être défini sur "true" ou "false".

    Suggested script on forums:

    [ Moderator Note: Please post code or markup snippets between backticks or use the code button. ]

    <script type="text/javascript" src="maps.google.com/maps/api/js?sensor=false">script>

    And yet sensor seems to have been defined:

    function wpgmappity_load_theme_scripts() {
    
      wp_enqueue_script( 'jquery' );
      $gmap_url = 'http://maps.google.com/maps/api/js?sensor=false';
      wp_enqueue_script( 'gmap_loader', $gmap_url );
    }

    Any idea? The matter is urgent.

    Thanks,

  5. ZeldaW
    Member
    Posted 1 year ago #

    Translation:

    The Google Maps API server rejected your request. The "sensor"
    parameter specified in the request must be set to either "true" or
    "false".

  6. @ZeldaW Could you please open your own topic instead of bring back this 6 month old one which unrelated to your problem?

    http://wordpress.org/support/plugin/wp-gmappity-easy-google-maps#postform

    It's the best way to get attention to your issue.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic