WordPress.org

Ready to get started?Download WordPress

Forums

Google Maps Embed
[resolved] Not optimized for WordPress 3.4 (7 posts)

  1. Miscy
    Member
    Posted 2 years ago #

    Hi,

    Having an issue with this plugin, when it's enabled the hyperlink button no longer works when writing a blog post.

    Can you please update the plugin or provide a fix.

    http://wordpress.org/extend/plugins/google-maps-embed/

  2. Jason Lemahieu (MadtownLems)
    Member
    Plugin Author

    Posted 2 years ago #

    We're using the plugin on 3.4 and not experiencing this issue. Do you have any more information?

  3. Jason Lemahieu (MadtownLems)
    Member
    Plugin Author

    Posted 2 years ago #

    Update: I'm not actually sure this repo has our latest plugin code - I'll check into that and report back.

  4. Miscy
    Member
    Posted 2 years ago #

    Hi MadtownLems, thanks for getting back to me.

    I can confirm it's an issue with the plugin because the moment I disable the plugin the hyperlink button works and when enabled it stops working again. This has happened instantly after I updated WordPress to 3.4.

  5. Jason Lemahieu (MadtownLems)
    Member
    Plugin Author

    Posted 2 years ago #

    I've confirmed that this code is a few versions behind what we're using internally.

    I do know that we dropped support for some of the stuff the earlier versions had, so I'll let the original author know and we'll see what she wants to do about this version. Thanks for pointing this out.

  6. Miscy
    Member
    Posted 2 years ago #

    Sounds good, if no update will be issued please provide me with a fix, your plugin is a crucial part of my blog.

  7. Jason Lemahieu (MadtownLems)
    Member
    Plugin Author

    Posted 1 year ago #

    Please let me know if 1.12 fixes this for you.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.