WordPress.org

Ready to get started?Download WordPress

Forums

Google Doc Embedder
[resolved] XLS and XLSX doesn't work (6 posts)

  1. reypm
    Member
    Posted 1 year ago #

    Hi, I'm using the plugin for a while and works perfectly with Word and PDF documents but with Excel files doesn't. My shortcode is this one:
    [gview file="http://www.espiralinfinitoca.com/site/wp-content/uploads/2012/09/bultos1-1.xlsx" save="1"] what's wrong? The live preview is here http://www.espiralinfinitoca.com/bultos1-1/

    Cheers and hope any can help me

    http://wordpress.org/extend/plugins/google-document-embedder/

  2. k3davis
    Member
    Plugin Author

    Posted 1 year ago #

    I don't see any message on that page at all that's being generated from my plugin - just a straight link to the document.

  3. reypm
    Member
    Posted 1 year ago #

    Yes, this is the main problem. I use the plugin with Doc and PDF files wihtout any problems but when I try to preview any Excel file I can't see it. The shortcode is at my first post but the output from the plugin is the link you see it in my page, I don't know the cause

  4. k3davis
    Member
    Plugin Author

    Posted 1 year ago #

    In every case the plugin will either show the viewer, or show an error (possibly in the html source). However, neither are showing up on this page, so the plugin seems not to be triggered at all.

    I tried the same shortcode on my test page, and it worked for me:

    http://www.davistribe.org/gde/test2/

    I would check in HTML mode (rather than the visual editor) and make sure the code is really what it appears to be - for example, check for "smart quotes" (curly ones), encoded quotes or spaces, etc. The shortcode as it is above looks fine, so you may just paste it just like that into the HTML tab.

  5. reypm
    Member
    Posted 1 year ago #

    Ok, didn't know what is the problem but I create a new post and follow the same steps and it's working now :/ maybe because I clone the others posts using a plugin for that could be the cause, not sure about it, anyway thanks for the support

  6. k3davis
    Member
    Plugin Author

    Posted 1 year ago #

    Glad it's working for you now. I sent you an email reply as well; if you'd reply via email with the plugin you're using that clones posts, I'd like to check it out and make sure I don't have any compatibility problems with it. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags