WordPress.org

Ready to get started?Download WordPress

Forums

Google Doc Embedder
[resolved] Window doesn't display, Error Message (7 posts)

  1. joshuaswiss
    Member
    Posted 1 year ago #

    The plugin was working fine for me until recently. Now, I keep getting this error for a PDF:
    "Google Doc Embedder Error: retrieve error (:), use force=”1″ to bypass this check"

    Any ideas how to correct this?

    http://wordpress.org/extend/plugins/google-document-embedder/

  2. k3davis
    Member
    Plugin Author

    Posted 1 year ago #

    Without knowing what document you're working with, I can suggest you go to GDE Settings and under "Advanced Options" check the box to bypass internal error checking. This may "just work" or reveal another, more useful error from Google Viewer.

  3. joshuaswiss
    Member
    Posted 1 year ago #

    Ah, my apologies. I would have included a link, but I did not expect such a speedy reply. I disabled internal error checking, and now the window displays, but it does not display the PDF, just HTML.

    http://southsudanngoforum.org/2012/08/15/circular-22012-ministry-of-labour-public-service-jonglei-state-2/

  4. joshuaswiss
    Member
    Posted 1 year ago #

    Ah, my apologies. I would have included a link, but I did not expect such a speedy reply. I disabled internal error checking, and now the window displays, but it does not display the PDF, just HTML.

    http://southsudanngoforum.org/2012/08/15/circular-22012-ministry-of-labour-public-service-jonglei-state-2/

  5. k3davis
    Member
    Plugin Author

    Posted 1 year ago #

    Joshua,

    The link you've used to the PDF does not seem to work:

    http://southsudanngoforum.org/wp-content/uploads/2012/08/Jonglei%20MoLPS%20Circular%20Salary%20Payments.pdf

    Ensure the file actually exists at that location, then we can see if there's anything else going on.

    Kevin

  6. joshuaswiss
    Member
    Posted 1 year ago #

    Kevin,

    That fixed it. It's odd, because I uploaded that file from my server, and it worked as a hyperlink. Regardless, I uploaded it again, and it worked perfectly.

    Thanks for the help.

    Josh

  7. k3davis
    Member
    Plugin Author

    Posted 1 year ago #

    No problem. Weird things happen sometimes :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic