WordPress.org

Ready to get started?Download WordPress

Forums

Google Doc Embedder
[resolved] Update GDE the button has disappeared (7 posts)

  1. Alain RONK
    Member
    Posted 2 years ago #

    Hello,

    Excuse me for my english !

    I update today the GDE and the button has disappeared on post and page editor !
    Can you help me please ?

    [sig removed]

    http://wordpress.org/extend/plugins/google-document-embedder/

  2. k3davis
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Alain,

    Please check to see that "Disable editor integration" is not checked under Advanced Options > Editor Integration. Or, you can try resetting the settings to the default values at the bottom of the settings screen.

    Please let me know if this does not address the problem. I welcome you to submit a French translation of the plugin. :)

    Kevin

  3. Alain RONK
    Member
    Posted 2 years ago #

    Hi Kevin

    Thank you for your help.
    "Disable editor integration" is not checked and, I have not the button in the post editor.
    My WP is 3.3.1

    How can I do, please ?

    [sig removed]

  4. k3davis
    Member
    Plugin Author

    Posted 2 years ago #

    I can't explain or reproduce this in 3.3.2, can you please install the test version over the top of your current version, then go to GDE Settings, and add to the end of the URL in your browser &debug=1. You will see some debug information and my email address to send it to me.

    The test version is located here:
    http://dev.davismetro.com/beta/dl.php?p=gde&test=1

    Let me know if you have any problems doing this.

  5. Alain RONK
    Member
    Posted 2 years ago #

    Hi Kevin !

    I sent you an email with the debug

    [sig removed]

  6. k3davis
    Member
    Plugin Author

    Posted 2 years ago #

    Alain,

    I sent you an email with some specifics, but I have 2 questions:

    1) Have you tried to clear your browser cache? If you're using an old version of the javascript file that loads the plugin, it may not work.

    2) Does the GDE button appear on the HTML tab (not the Visual Editor)?

    If neither of these work, could you send me a screenshot of the problem?

    Thanks.

  7. k3davis
    Member
    Plugin Author

    Posted 2 years ago #

    I believe the fix to this issue is posted in this thread:

    http://wordpress.org/support/topic/plugin-google-doc-embedder-editor-google-icon-to-click-to-emed-is-not-showing

    and it will be included in the next version of GDE (afer 2.4.2).

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic