WordPress.org

Ready to get started?Download WordPress

Forums

Google Doc Embedder
Not working correctly all the sudden (7 posts)

  1. clowmilk
    Member
    Posted 2 years ago #

    Was using the plugin with great success now no matter what pdf I try to insert via button only the code message show

    for example
    http://www.vintageboat.org/2012%20Boat%20Show%20Poster.pdf

    this, is what's seen in any post-not the actual pdf

    Any, all, insights welcome

    Thanks

    http://wordpress.org/extend/plugins/google-document-embedder/

  2. k3davis
    Member
    Plugin Author

    Posted 2 years ago #

    Hi there,

    I'm not catching in your message exactly what the problem you're having is. I'm able to embed that URL fine on my test page. However on some servers you may have trouble with files with spaces in the name. You could try renaming it to use hyphens or underscores instead to bypass that potential issue.

    Otherwise perhaps you could explain exactly what's going wrong? Use the Support link in your plugin list next to Google Doc Embedder to send me the shortcode you're using and so forth.

    Thanks

    Kevin

  3. clowmilk
    Member
    Posted 2 years ago #

    here's a couple examples of post
    When I originally posted them, couple weeks ago the actual PDF dispayed correctly


    now all that i see is
    [gview file="http://www.vintageboat.org/2012%20Boat%20Show%20Poster.pdf" save="1"] not the actual PDF

    That help?

    Thanks

  4. k3davis
    Member
    Plugin Author

    Posted 2 years ago #

    If you mean now you're seeing the actual shortcode text in your page or post, here are some possible causes:

    1) Google Doc Embedder plugin is not activated.

    2) Another plugin is conflicting or breaking shortcodes.

    3) There's code behind (visible only from the HTML tab in the editor) that's making the shortcode not literally what it appears to be - special characters being replaced, etc.

    Let me know if any of these seem to resolve it.

  5. clowmilk
    Member
    Posted 2 years ago #

    1. it is activated
    2 my guess and trying to remember what I've installed that might have broken it, I've deactivated several but the ones I've tried have had no affect on GDE

  6. k3davis
    Member
    Plugin Author

    Posted 2 years ago #

    I can't even hit the readme.txt for my plugin on your site. It acts like it's performing a search, which obviously finds no results.

    Do you have other plugins that use shortcodes? My guess is they are all broken. You may have to momentarily disable all of the plugins and re-enable them one by one to find the culprit.

    If that doesn't work (99% sure it will) you may have a problem in your web site config, such as .htaccess file, that is breaking the paths that WordPress expects. In any case, this isn't a normal problem and it's not the fault of GDE.

  7. clowmilk
    Member
    Posted 2 years ago #

    Thanks K3
    I'll keep trying to track downs what's causing my issues
    your mention of htaccess may set me on the right track
    seems I installed better WP security and that wanted access to that HT file. Don't believe I use any other programs that use short codes-not sure-rather new to WP

    Thanks
    Again

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic