WordPress.org

Ready to get started?Download WordPress

Forums

Google Doc Embedder
IE still causing trouble (8 posts)

  1. Rand HOPPE
    Member
    Posted 3 years ago #

    All seems well with the plug-in, serving PDFs, except when an IE user is logged into google/gmail. If they go to the site, the site partially loads with

    Waiting for https://www.google.com/accounts/ServiceLogin?service=writely&passive=1209600&continue=http://docs.google.com/viewer

    message in the status bar.

    This is using Google Standard Mode.

    http://wordpress.org/extend/plugins/google-document-embedder/

  2. Rand HOPPE
    Member
    Posted 3 years ago #

    Site is dashmediapr.com, by the way.

  3. k3davis
    Member
    Plugin Author

    Posted 3 years ago #

    Thanks for the status update on IE. It worked when I tested it (not logging into google/gmail, however) but I wasn't able to test it extensively.

    Does it work as expected with Enhanced Viewer option?

  4. Rand HOPPE
    Member
    Posted 3 years ago #

    Enhanced viewer doesn't load the PDFs in IE8. :(

  5. k3davis
    Member
    Plugin Author

    Posted 3 years ago #

    I'm not able to reproduce that problem on Win XP/IE8. Enhanced viewer is loading correctly. Are you able to see the files on the GDE home page in IE8 on your system?

    http://davismetro.com/gde/

  6. Rand HOPPE
    Member
    Posted 3 years ago #

    Nope...

  7. revrockrohr
    Member
    Posted 3 years ago #

    google doc embedder seems not to be working with ie9 64bit which was just released. I am not able to see the files on the link with ie9 but ff4 is fine.

  8. k3davis
    Member
    Plugin Author

    Posted 3 years ago #

    I'm able to get the plugin to work correctly in ie9 64bit, with both the standard and enhanced viewer, although the enhanced viewer is less than ideal (it shows the documents artificially zoomed, for some reason). I recommend Google Standard Viewer, which was changed to the default in the most recent version of the plugin, since the IE display issue was resolved (in most circumstances). I'd check this setting first. If you're still having problems, please send a link and some information via the support form on the web site.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic