WordPress.org

Ready to get started?Download WordPress

Forums

Google Doc Embedder
[resolved] Embedder not displaying PDF in Chrome (9 posts)

  1. adminsuperwoman
    Member
    Posted 2 years ago #

    Was working just fine, now it no longer displays pdf.

    http://wordpress.org/extend/plugins/google-document-embedder/

  2. k3davis
    Member
    Plugin Author

    Posted 2 years ago #

    This may be intended as a "review," but if you would like support for this issue you'll need to provide information. Obviously the plugin hasn't changed in the last couple of weeks, so something else is going wrong there.

    Use the support link in your plugin list to better explain the problem you're having and on what document in what environment, if you want help with this. Or you can post more details here if you wish. At a minimum:

    • URL of the page showing the error (or not showing the document)
    • shortcode you're using in the editor
    • which viewer you're using (standard, enhanced)

    The support link automates most of this for you.

    Kevin

  3. geraldjim
    Member
    Posted 1 year ago #

    Has this been resolved privately or not. I just installed the plugin and the pdf displays correctly on IE, FF, Safari but does not work on the latest version of Chrome 21.0.1180.89

    If you require to send a support ticket - will do. Just though that an update on this post will help others as well.

    Gerald

  4. adminsuperwoman
    Member
    Posted 1 year ago #

    Thank you, however I believe I found another plugin that worked for my needs.

    You may close this thread.

  5. geraldjim
    Member
    Posted 1 year ago #

    Sorry AdminSuperWoman but I am user with a similar problem. My guess is that problem is not resolved.

  6. k3davis
    Member
    Plugin Author

    Posted 1 year ago #

    There are no known issues with the plugin in Chrome, except for the common usage problems people can run into when they don't completely understand how it works (see Notes).

    If you are running into any other issue in Chrome, then give some information or file a support ticket. Vague mentions without any specifics can't be helped, due to poor mind reading skills on my part ;)

  7. geraldjim
    Member
    Posted 1 year ago #

    I've sent the details of the problem via the support link as suggested above. If you need more info - will be happy to supply.

    As mentioned before the document works fine in FireFox, Safari and IE but not in Chrome.

    Goodluck

  8. k3davis
    Member
    Plugin Author

    Posted 1 year ago #

    Hi there,

    I sent you a reply via email already, but just to follow up, the document you were using works correctly for me in Chrome and I suggest clearing browser cache.

  9. geraldjim
    Member
    Posted 1 year ago #

    Thanks that was the case. I think what created the problem was that the page was also password protected as well.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic