WordPress.org

Ready to get started?Download WordPress

Forums

  1. westerdaled
    Member
    Posted 2 years ago #

    Hi

    I am using GDE 2.2.3

    I haver a valid (full path) link to a 1 Mb .pdf file and I did notice it was not being viewed until I set Force=1

    <!-- GDE EMBED ERROR: retrieve error (0:), use force="1" to bypass this check -->

    I have tried fiddling with a few options but nothing as shown me what is causing this behaviour.

    Daniel

    http://wordpress.org/extend/plugins/google-document-embedder/

  2. westerdaled
    Member
    Posted 2 years ago #

    Hi

    Unfortunately, it gets worse. I have now had to disable the plugin as it all it does is render the blank viewer at the bottom of the post. Tried IE and Chrome on two separate machines.

    The download link works ok.

    I am happy to send you ( the dev) the link of my post away from this forum.

    Daniel

  3. westerdaled
    Member
    Posted 2 years ago #

    Hi

    Hmmmmmm had to do a win7 reboot after an update... went to the post and set changed force="0" to force="1" . Now can view my document in the GDE.

    oh well I just will monitor periodically to see if the issue I experienced comes up again.

    Daniel

  4. k3davis
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Daniel,

    Not sure what occurred there. May have been a momentary outage on Google's end, or some other issue with Google connecting with your embedded file for conversion. Sounds like it resolved itself.

    If you find you have to use the "force" option a lot (some servers don't report certain file attributes normally, making this a requirement on pretty much every file), you can set it globally under Advanced Options > Disable internal error checking. Then force=1 is assumed and you don't need to add it to the shortcode explicitly.

    If you need to send me a link privately in the future, my email is near the top of the donate.php file, or use the support link in your plugin list. Thanks.

    Kevin

  5. westerdaled
    Member
    Posted 2 years ago #

    Hi

    Thanks, I tried to send the link to my page via your contact form. So far so good. I have used the Advanced Options > Disable internal error checking option.

    I like this plugin.

    Daniel

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic