WordPress.org

Ready to get started?Download WordPress

Forums

Google Calendar Widget
WordPress 3.4 (2 posts)

  1. gavintyte
    Member
    Posted 2 years ago #

    This plugin (verson 1.3.2) is not currently compatible with WordPress 3.4 - it seems to be causing problems with installation of 3.4 and also when installed onto a fresh install of 3.4.

    http://wordpress.org/extend/plugins/google-calendar-widget/

  2. Poco
    Member
    Plugin Author

    Posted 2 years ago #

    I will look into it

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic