WordPress.org

Ready to get started?Download WordPress

Forums

Google Authenticator
[resolved] Authenticator Codes No Longer Working (4 posts)

  1. danno78
    Member
    Posted 1 year ago #

    Hi Henrik,

    I've downloaded your plugin along with the iPhone Google Authenticator app and it worked brilliantly yesterday.

    Unfortunately I am now getting this message - ERROR: The Google Authenticator code is incorrect or has expired.

    I have had a quick check online about the issue and the clocks on my phone and computer are both reading the same time.

    I am running Google Apps for my domain, would this have an affect?

    How can I access my site if the codes are not working?

    Thanks,

    Dan.

    http://wordpress.org/extend/plugins/google-authenticator/

  2. Henrik Schack
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Dan

    You'll have to remove the plugin manually via FTP or a shell.
    Simply delete/rename the wp-content/plugins/google-authenticator/google-authenticator.php file.

    Best regards
    Henrik Schack

  3. Alexa298
    Member
    Posted 1 year ago #

    What do I do if I am hosting it with WordPress.com (who doesn't allow for FTP access)?

  4. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    @Alexa298 - help for WordPress.COM is only here:

    http://en.forums.wordpress.com/

    These forums cannot help with WordPress.COM sites.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags