WordPress.org

Ready to get started?Download WordPress

Forums

Google Analytics Top Content Widget
[resolved] Can't save timeval through widget interface (5 posts)

  1. RoyaleWithCheese
    Member
    Posted 2 years ago #

    Great plugin! One problem..
    Everytime I try to change the 'timeval' through the widget interface and click save, it always goes back to 1. For example, I want to set it to 6 months, but when I click save it reverts back to 1 month. Any workaround?

    Thanks..

    http://wordpress.org/extend/plugins/google-analytics-top-posts-widget/

  2. RoyaleWithCheese
    Member
    Posted 2 years ago #

    Was able to workaround the issue by modifying the wp_options SQL table for the widget (widget_dsgnwrks_google_top_posts_widgets). Set the time value manually to '15768000' for 6 months and go the desired result. If you save the widget through the WP interface, it will modify your option again and you will have to back into the SQL table to fix it.

  3. Justin Sternberg
    Member
    Plugin Author

    Posted 1 year ago #

    Yep, you're right. I just released a new version with the fix. Sorry it took so long.. Just noticed the support request today.

  4. RoyaleWithCheese
    Member
    Posted 1 year ago #

    Thanks man! Tested and working with WP 3.4

  5. Justin Sternberg
    Member
    Plugin Author

    Posted 1 year ago #

    Awesome!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.