WordPress.org

Ready to get started?Download WordPress

Forums

Google Analytics for WordPress
Use # instead of ? for Campaign tracking - Breaks Google An (4 posts)

  1. bengfm
    Member
    Posted 1 year ago #

    Hi there,

    We were doing a ton of A/B testing using google website optimizer and everything was working quite well ...

    Now that Google have developed the same functionality within Analytics ("experiments"), we thought we'd move there to start running experiments (and WSO will be decommissioned soon!).

    Unfortunately when validating the tracking code (when you cut and paste the js into the page), I kept getting a "Web server rejects utm_expid.
    Your server doesn't support added query arguments in URLs" error ...

    I believe this is down to us enabling the use of "#" instead of "?" for campaign tracking - because if I uncheck this option in the plugin the Analytics error goes ...

    Has anyone else experienced the same problem, and if so, any ideas on how to fix? Any help is much appreciated!

    Thanks in advance,

    bengfm

    http://wordpress.org/extend/plugins/google-analytics-for-wordpress/

  2. niekvddoel
    Member
    Posted 1 year ago #

    I'm experiencing the exact same problem! Did you already find a solution @bengfm? Thanks!

  3. bengfm
    Member
    Posted 1 year ago #

    Hi niekvddoel - unfortunately no. I haven't had any responses. I'm going to contact google and see if they have any ideas.

    Any other ideas on who might know the answer to our conundrum? Any help would be greatly appreciated!

  4. keenweb
    Member
    Posted 1 year ago #

    Make sure you remove the old Google Website Optimizer tags. This link might help.. https://support.google.com/analytics/bin/answer.py?hl=en&answer=2661700&topic=1745146&parent=1120718&rd=1

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic