WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Google Analytics for WordPress] Not Showing up in Google (6 posts)

  1. wigginsdesign
    Member
    Posted 4 years ago #

    I think I have installed everything correctly and set things up in GAnalytics correctly but the site won't show up in the Google dashboard. I only see the yellow exclamation point.
    The site is in a sub-domain: http://www.sample.com/test/
    I have tried several things. Here is link to a thread where others are describing the same problem:
    http://wordpress.org/support/topic/213979?replies=3

  2. FoodWriter
    Member
    Posted 4 years ago #

    Do you have any other stat plugins installed?

    I'm having similar problems with this plugin.

  3. rvc
    Member
    Posted 4 years ago #

  4. lhm
    Member
    Posted 4 years ago #

    I also have a problem with Google Analytics for WordPress.

    I'm using WordPress 2.8.4 with a Thematic Child Theme at http://www.pr-roman.dk. The problem appeared only after I upgraded.

    At the Google Analytic page, I get either a page error message, or the yellow exclamation point indicating that the code is not installed properly.

    I have read the posts at: http://wordpress.org/support/topic/233790 but this doesn't seem to solve the problem.

    My footer.php ends like this:

    <?php wp_footer(); ?>
    
    <?php thematic_after(); ?>
    </body>
    </html>

    which should be ok, right?

    Any help greatly appreciated.

    Thanks a lot,
    Lasse

  5. digitalartempire
    Member
    Posted 4 years ago #

    dudes i have the smae issue with analtics - i gave doen everything correctly

    on my other site it took a while to register but it been 3-4 days now i am still looking for the remedy - if you find any help that would be great

  6. Greatest1
    Member
    Posted 4 years ago #

    Hi, I am just starting out creating a blog. I am using Network Solutions as my web hosting provider & they provide absolutely no WordPress support, but hey, the monthly bill is cheap. The Google Analytics plug-in is not working, not showing up. Networks Solutions wordpress is, what I would call, "pre-loaded". WordPress is no installed on my computer and I don’t use an FTP site to update anything. I have clicked on the Google plug-in and told it to put it at the footer, but it is not there. I don't seem to have the ability to cut & paste info into the code, there doesn't seem to be a "submit" or "update" button. I have already changed the theme, but nothing works, and I am really getting frustrated. Any help in this matter would be greatly appreciated.

Topic Closed

This topic has been closed to new replies.

About this Topic