WordPress.org

Ready to get started?Download WordPress

Forums

Google Analytics by Yoast
[Plugin: Google Analytics for WordPress] Not Authentication with Google (25 posts)

  1. KamranMatahari
    Member
    Posted 1 year ago #

    Hey,

    For some reason my Google Analytics Plugin is not authenticating with Google. Anybody have any idea why? Keeps happening. Also doesn't work when I enter the UA code manually. Please help!

    -Cameron

    http://wordpress.org/extend/plugins/google-analytics-for-wordpress/

  2. rhizal
    Member
    Posted 1 year ago #

    I'm having the same problem. Just installed plugin. Google recognizes that I've granted access for the plugin to access my account. WP 3.4.2

  3. last4236
    Member
    Posted 1 year ago #

    I'm joining the "me too" club. I'm pretty dense when it comes to computer stuff, but if I stumble upon an answer I'll post it. I don't understand what the little bubbles on top of this post even mean!!!!

  4. jasonjwwilliams
    Member
    Posted 1 year ago #

    I'm having the same problem.

  5. SBPopOffValve
    Member
    Posted 1 year ago #

    Same here.

  6. garrett.adrian
    Member
    Posted 1 year ago #

    Same here... at a loss.

  7. freshcreate
    Member
    Posted 1 year ago #

    Having the same problem.

  8. katemcc
    Member
    Posted 1 year ago #

    Having the same problem, have tried to put in the UA code manually with no luck.
    Google recognizes I have analytics enabled under the goodpress tab but tells me that I must select what to track - once I do this, it will then tell me that GA plugin is not authenticating with google.
    Aa remedy would be great

  9. brettmatthews
    Member
    Posted 1 year ago #

    Has anyone solved this problem yet?

  10. katemcc
    Member
    Posted 1 year ago #

    no. any advice would be appreciated

  11. marbrett2
    Member
    Posted 1 year ago #

    Same problem. Activated plug-in but get the message "Google Analytics is not active. You must select which Analytics Profile to track before it can work."

    Help, please!

  12. caseyfern
    Member
    Posted 1 year ago #

    are you turning on your "Manually enter your UA code" setting and entering your GA UA code there? is it still not working when you do that?

  13. Kangarooo
    Member
    Posted 1 year ago #

    Me too. And i just noticed it hasnt been tracking my webpages for 1/2 y

  14. viknefoto
    Member
    Posted 1 year ago #

    Same problem here.

  15. sherice
    Member
    Posted 1 year ago #

    I'll add in my "me too" post. Been a long time user of Yoast's plugins so this is a surprise. Entering manually vs simply authenticating with Google does nothing.

  16. gaplauche
    Member
    Posted 1 year ago #

    Me too, on a client site I'm setting up.

  17. Kangarooo
    Member
    Posted 1 year ago #

    For me in one blog still works authentification- it didnt stopped worked. In many blogs manual works in 1 blog doesnt work manual also.

  18. chaydgc
    Member
    Posted 1 year ago #

    I'm having the same problem. Is it typical that a problem can be posted and echoed over three weeks with no response from the experts?

  19. q@qscomputerservice.com
    Member
    Posted 1 year ago #

    I'm assuming that people are talking about the following error?

    "Unfortunately, an error occurred while connecting to Google, please try again:Re-authenticate with Google"

    I'm getting it too. When I check the settings for my google account, I can see that Google Analytics for WordPress is authorized (among some others that I have - which work), but yet no dice...anyone have any success?

    I'm new to this product for WP, was there a version update recently - is it possible to get a hold of the previous version? Any ideas?

    Sounds like a great product...

    Thanks

    Q

  20. q@qscomputerservice.com
    Member
    Posted 1 year ago #

    Update. I have tried going back several versions - all with the same result - is google having troubles, or is there something on my server end that needs changing to support this?? I have tried manually entering the UA code, and it does not work either - no errors, but GA never tracks the site.

    Thanks!

  21. kenai42
    Member
    Posted 1 year ago #

    SOLUTION: I entered the UA code manually. On the WordPress page, there is an option under "Analytics Profile:" with a check box that says "Manually enter your UA code".

    I logged into my Google Analytics account, and on the first page under my desired account there was a number that began "UA-########-1". (You can also find this account number by going to Admin --> Your_account_name. Under the bold title of your account name, there is an Account ID. This number is your UA number, but doesn't include the -# at the end. I don't know if it's always "-1" or if that's just my number.)

    I returned to my WordPress page and entered in the number in the same format "UA-########-1" and clicked the button for "Update Google Analytics Settings" and all worked well.

    My problem was solved.

    I then returned to my Google Analytics account to verify that access was authorized. You can do this by going to:
    My Account --> Security --> Authorizing applications and sites
    At that page I see that Google Analytics for WordPress by Yoast has been granted access.

    I hope this works for you, too. If entering the UA code manually doesn't work, I'm not sure what you should do next. Good luck!

  22. PhillieG
    Member
    Posted 1 year ago #

    kenai42, thank you. It worked for me too...

  23. salevene930
    Member
    Posted 1 year ago #

    Agreed, manual works. But in the tutorials it shows a drop down to select between accounts and sub-domains. I only see the manual UA code entered, even though its been authorized. Should I assume Google Analytics has been installed properly?

  24. Todd
    Member
    Posted 1 year ago #

    Having the same issue too. Yoast, where are you?

  25. yonile
    Member
    Posted 1 year ago #

    same problem here.
    manual works, but it would be nice of the plugins will work on auto mode :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic