WordPress.org

Ready to get started?Download WordPress

Forums

Google Analytics for WordPress
Not authenticating with Google (7 posts)

  1. dannyfoo
    Member
    Posted 3 years ago #

    After clicking grant access, it still shows me this message:

    Unfortunately, an error occurred while connecting to Google, please try again

    Suggestions to solve this please. Thanks.

  2. dnasserian
    Member
    Posted 3 years ago #

    I am having this issue as well. I lost tracking on 2 of my blogs.

  3. Joost de Valk
    Member
    Plugin Author

    Posted 3 years ago #

    You can of course just enter the UA code manually, just check the box lower left of the authentication screen.

  4. Gypsy Chief
    Member
    Posted 3 years ago #

    This plugin does not work for me at all. My Google account says that my blog is not authorized to access my Google account. I say connect anyway. Your plugin says an error occurred while connecting to Google. You say I can enter the UA code manually. But, what is a UA code and where do I get one? My blog is http://kakoluri.com

  5. Joost de Valk
    Member
    Plugin Author

    Posted 3 years ago #

    Click on "Manually enter your UA code" (see screenshot) and then enter your UA code. If you don't know where to find your UA code, check this video.

    Hope that helps!

  6. drstuey
    Member
    Posted 2 years ago #

    Hi Joost, what is supposed to happen when you click the 'Manually enter your UA code' checkbox? I click it and nothing happens. There is no box to enter the UA code. Your screenshot only shows the location of the checkbox, and nothing else.

  7. nscece
    Member
    Posted 2 years ago #

    I am trying to work through the same problems. When you enter the UA code manually...is anything else supposed to happen? OR do you just wait to see if it works? Does the "authenticate" button only show up when you leave the box unchecked? After many installs/uninstalls when I go to install the plugin it automatically places my UA code in and not chance to authenticate. Not sure if this should be like this? In any case Google Analytics still says it is not tracking. Do not see the code in my view source either?

    Has anyone received any feedback or answers that might help?

Topic Closed

This topic has been closed to new replies.