WordPress.org

Ready to get started?Download WordPress

Forums

Google Analytics for WordPress
"Manually enter your UA code" not working (4 posts)

  1. Jan van Dank
    Member
    Posted 2 years ago #

    I want to use "Manually enter your UA code" but nothing happens when I check it. I used this plugin in before (like 5 month ago) and remember that an additional text field used to appear. Well, doesn't seem to work anymore.

    Any ideas how to get it work?

    http://wordpress.org/extend/plugins/google-analytics-for-wordpress/

  2. 1lucas
    Member
    Posted 2 years ago #

    this is happening to me as well.
    my site is on wpengine, which seems to have some issues with this plugin.

    unfortunately, not using wpengine is NOT an option. Therefore, i'm uninstalling this plugin.

  3. balbert
    Member
    Posted 2 years ago #

    work around I used was to view the source and then change the inline style for the input field. then manually entered the id and clicked the save/update.

    Seemed to work for me, but i'm having other issues on my MU sites so not sure if this fully works.

  4. Jan van Dank
    Member
    Posted 2 years ago #

    Thanks balbert.
    I had exactly the same idea some hours after I posted this question. I simply used Firebug to remove the "display:none;" CSS style, entered the code and it's working now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic