WordPress.org

Ready to get started?Download WordPress

Forums

Google Analytics for WordPress
In-Page Analytics not working with Ignore Users (4 posts)

  1. Graham Stoney
    Member
    Posted 2 years ago #

    Thanks for the Google Analytics plugin; it's excellent. However, I have a small problem: In-Page Analytics isn't working on my site. I have "Ignore Users: Editor" set, since I'm only interested in monitoring genuine visitor access. I suspect that when GA visits my site in the In-Page window, the plugin doesn't generate the analytics snippet and I get the message:
    "Problem loading In-Page analytics. Oops... we could not connect to your website. We tried to load: http://confidentman.net/."

    Is my theory correct? Would it be possible to have the Analytics plug-in notice when the site is being loaded by In-Page Analytics and have it output the tracking regardless of Ignore Users?

    Cheers,
    Graham

    http://wordpress.org/extend/plugins/google-analytics-for-wordpress/

  2. fahadusmani
    Member
    Posted 2 years ago #

    your problem is solved?

  3. fahadusmani
    Member
    Posted 2 years ago #

    Problem is solved.

    My Google Analytic inpage view problem is solved, and I am giving you same steps to follow. I hope that many of you can find your solution the way i found.

    I think, in my case problem was that, while filling profile for my blog, I entered my blog address is as http://www.pmstudycircle.com , but in actual it was only http://pmstudycircle.com . Means my blog url was set without "www" and I entered it with "www" in profile setting.
    So first I changed my layout to "old version", then i went to Analytic setting and then under "Website Profile " I clicked at Edit. Here I changed address of my blog url to without www.

    After doing it, I checked my inpage analytic, and it was working.

    Please you all who is seeing this message, do this and try. I hope that after following steps outline in this message, your problem will be solved.

    Thanks.
    Fahad

  4. flyfisker
    Member
    Posted 2 years ago #

    Fahad,
    This worked for me as well. Thank you very much!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic