WordPress.org

Ready to get started?Download WordPress

Forums

Google Analytics for WordPress
In-Page analytic not working (2 posts)

  1. fahadusmani
    Member
    Posted 2 years ago #

    I am having problem with google analytic page view. When I go there I get this message:

    We've identified problems in your setup. These may cause problems loading In-Page Analytics.

    Your site doesn't load ga.js from Google. If you host the Google tracking code on your own servers, it isn't updated automatically and can miss important changes.
    We didn't find a tracking snippet on your site. In-Page Analytics cannot load. Please make sure you have tracking installed correctly. If your snippet is included in a separate JavaScript file, you'll have to manually check it is being loaded correctly.

    Please help me to solve this problem.

    Fahad

    http://wordpress.org/extend/plugins/google-analytics-for-wordpress/

  2. fahadusmani
    Member
    Posted 2 years ago #

    Problem is solved.

    My Google Analytic inpage view problem is solved, and I am giving you same steps to follow. I hope that many of you can find your solution the way i found.

    I think, in my case problem was that, while filling profile for my blog, I entered my blog address is as http://www.pmstudycircle.com , but in actual it was only http://pmstudycircle.com . Means my blog url was set without "www" and I entered it with "www" in profile setting.
    So first I changed my layout to "old version", then i went to Analytic setting and then under "Website Profile " I clicked at Edit. Here I changed address of my blog url to without www.

    After doing it, I checked my inpage analytic, and it was working.

    Please you all who is seeing this message, do this and try. I hope that after following steps outline in this message, your problem will be solved.

    Thanks.
    Fahad

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic